<!DOCTYPE html>
<html lang="en-US">

<head>
<meta charset="UTF-8">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PMQCTLZ');</script>
<!-- End Google Tag Manager -->

<!-- Fonts -->
<link href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,700' rel='stylesheet' type='text/css'>
<link href="//netdna.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.css" rel="stylesheet">
<script src="//use.typekit.net/cid0tku.js"></script>
<script>try{Typekit.load();}catch(e){}</script>

<!-- Mobile viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1">

	

<!-- CSS -->
<link rel="stylesheet" href="https://www.channele2e.com/wp-content/themes/e2e-theme/bower_components/pure/pure-min.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://www.channele2e.com/wp-content/themes/e2e-theme/bower_components/pure/grids-responsive-min.css" type="text/css" media="screen" />

<link rel="stylesheet" href="https://www.channele2e.com/wp-content/themes/e2e-theme/style.css?1552786633" type="text/css" media="screen" />
<!--[if lte IE 8]><link rel="stylesheet" type="text/css" href="https://www.channele2e.com/wp-content/themes/e2e-theme/css/ie.css" /><![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.channele2e.com/wp-content/themes/e2e-theme/bower_components/jQuery.mmenu/dist/css/jquery.mmenu.all.css" />

<!-- Javascript -->

<!-- Ads -->
<script src="https://street-production.s3.amazonaws.com/init.js"></script>

<!-- WordPress -->
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.channele2e.com/xmlrpc.php">

<!-- This site is optimized with the Yoast SEO plugin v12.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Coronavirus: 7 Business Changes MSPs Must Make Immediately - ChannelE2E</title>
<meta name="description" content="Amid the coronavirus pandemic, MSPs should make these seven business strategy, sales, finance &amp; process changes -- effective immediately, ChannelE2E recommends."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.channele2e.com/news/coronavirus-7-business-changes-msps-must-make/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Coronavirus: 7 Business Changes MSPs Must Make Immediately - ChannelE2E" />
<meta property="og:description" content="Amid the coronavirus pandemic, MSPs should make these seven business strategy, sales, finance &amp; process changes -- effective immediately, ChannelE2E recommends." />
<meta property="og:url" content="https://www.channele2e.com/news/coronavirus-7-business-changes-msps-must-make/" />
<meta property="og:site_name" content="ChannelE2E" />
<meta property="article:tag" content="Coronavirus" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-03-18T14:48:35+00:00" />
<meta property="article:modified_time" content="2020-03-18T15:57:40+00:00" />
<meta property="og:updated_time" content="2020-03-18T15:57:40+00:00" />
<meta property="og:image" content="https://www.channele2e.com/wp-content/uploads/2015/11/Boardroom2.jpg" />
<meta property="og:image:secure_url" content="https://www.channele2e.com/wp-content/uploads/2015/11/Boardroom2.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="294" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Amid the coronavirus pandemic, MSPs should make these seven business strategy, sales, finance &amp; process changes -- effective immediately, ChannelE2E recommends." />
<meta name="twitter:title" content="Coronavirus: 7 Business Changes MSPs Must Make Immediately - ChannelE2E" />
<meta name="twitter:image" content="https://www.channele2e.com/wp-content/uploads/2015/11/Boardroom2.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.channele2e.com/#website","url":"https://www.channele2e.com/","name":"ChannelE2E","description":"Guiding VARs, MSPs, CSPs, Total Service Providers (TSPs) s &amp; Strategic IT Service Providers: From Entrepreneur to Exit","potentialAction":{"@type":"SearchAction","target":"https://www.channele2e.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.channele2e.com/news/coronavirus-7-business-changes-msps-must-make/#primaryimage","url":"https://www.channele2e.com/wp-content/uploads/2015/11/Boardroom2.jpg","width":1024,"height":294},{"@type":"WebPage","@id":"https://www.channele2e.com/news/coronavirus-7-business-changes-msps-must-make/#webpage","url":"https://www.channele2e.com/news/coronavirus-7-business-changes-msps-must-make/","inLanguage":"en-US","name":"Coronavirus: 7 Business Changes MSPs Must Make Immediately - ChannelE2E","isPartOf":{"@id":"https://www.channele2e.com/#website"},"primaryImageOfPage":{"@id":"https://www.channele2e.com/news/coronavirus-7-business-changes-msps-must-make/#primaryimage"},"datePublished":"2020-03-18T14:48:35+00:00","dateModified":"2020-03-18T15:57:40+00:00","author":{"@id":"https://www.channele2e.com/#/schema/person/54220d74fceac11f6997cc7d32412abd"},"description":"Amid the coronavirus pandemic, MSPs should make these seven business strategy, sales, finance & process changes -- effective immediately, ChannelE2E recommends."},{"@type":["Person"],"@id":"https://www.channele2e.com/#/schema/person/54220d74fceac11f6997cc7d32412abd","name":"Joe Panettieri","image":{"@type":"ImageObject","@id":"https://www.channele2e.com/#authorlogo","url":"https://secure.gravatar.com/avatar/8630a6a47fda43e41f07003f2e42cfc0?s=96&d=blank&r=g","caption":"Joe Panettieri"},"description":"Joe Panettieri is content czar for ChannelE2E. A technology media entrepreneur, he has tracked IT channel and enterprise issues for more than two decades. Panettieri oversees digital and mobile platform development, IT operations, content and research for After Nines Inc. and ChannelE2E.  <b>Email</b>: <a href=\"mailto:joe@afternines.com\">Joe@AfterNines.com</a> <b>Twitter</b>: <a href=\"http://www.twitter.com/joepanettieri\">@JoePanettieri</a>","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ChannelE2E &raquo; Feed" href="https://www.channele2e.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ChannelE2E &raquo; Comments Feed" href="https://www.channele2e.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="ChannelE2E &raquo; iCal Feed" href="https://www.channele2e.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="ChannelE2E &raquo; Coronavirus: 7 Business Changes MSPs Must Make Immediately Comments Feed" href="https://www.channele2e.com/news/coronavirus-7-business-changes-msps-must-make/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-54747638-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-54747638-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'dimension1', 'Joe Panettieri');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.channele2e.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.channele2e.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.channele2e.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.channele2e.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://www.channele2e.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://www.channele2e.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1.20.11' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.channele2e.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.5.13.1' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='https://www.channele2e.com/wp-content/plugins/sendpress/css/front-end.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.channele2e.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.2.0.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://www.channele2e.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.channele2e.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","required":"Please enter all the required fields. <br> Required fields are marked with an (*)","ajaxurl":"https:\/\/www.channele2e.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/sendpress/js/sendpress.signup.js?ver=1.20.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.channele2e.com\/wp-admin\/admin-ajax.php","security":"4787746989","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.channele2e.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.channele2e.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.2.0.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.2.0.1'></script>
<link rel='https://api.w.org/' href='https://www.channele2e.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.channele2e.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.channele2e.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.channele2e.com/?p=33895' />
<link rel="alternate" type="application/json+oembed" href="https://www.channele2e.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channele2e.com%2Fnews%2Fcoronavirus-7-business-changes-msps-must-make%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.channele2e.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channele2e.com%2Fnews%2Fcoronavirus-7-business-changes-msps-must-make%2F&#038;format=xml" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.channele2e.com/feed/podcast" />

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.channele2e.com"><link rel="https://theeventscalendar.com/" href="https://www.channele2e.com/wp-json/tribe/events/v1/" />		<style type="text/css" id="wp-custom-css">
			.comment-form-cookies-consent input { width:30px; }
.comment-form .comment-form-cookies-consent label { display: inline-block; } 		</style>
		
</head>

<body class="post-template-default single single-post postid-33895 single-format-standard custom-background override tribe-no-js compact-left clearfix">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PMQCTLZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<broadstreet-zone zone-id="43375"></broadstreet-zone>

<div id="container">
<div id="headerwrapper">
<header id="header" class="darkbg">
	<div class="pure-g">
		<div class="pure-u-3-5">
			<div class="moburger">
    <a href="#mobilenavigation"><i class="fa fa-bars"></i></a>
</div>

<nav id="mobilenavigation" class="clearfix">
    <div>
        <ul id="menu-mobile-menu" class="menu"><li id="menu-item-1946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1946"><a href="https://www.channele2e.com/">Home</a></li>
<li id="menu-item-14881" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14881"><a href="https://www.channele2e.com/news/">Latest News</a></li>
<li id="menu-item-11193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11193"><a href="https://www.channele2e.com/editors/">Editorial Team</a></li>
<li id="menu-item-1955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1955"><a href="https://www.channele2e.com/search/">Search</a></li>
<li id="menu-item-1953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1953"><a href="https://www.channele2e.com/sign-up-for-enewsletter/">Enewsletter</a></li>
<li id="menu-item-8637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8637"><a href="https://www.channele2e.com/webcasts/">Webcasts</a></li>
<li id="menu-item-10769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10769"><a href="https://www.channele2e.com/events/">Events</a></li>
<li id="menu-item-33394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33394"><a href="https://www.channele2e.com/acquisitions/">M&#038;A List</a></li>
<li id="menu-item-14883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14883"><a href="https://www.channele2e.com/top100/">Top 100 Vertical Market MSPs</a></li>
<li id="menu-item-31678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31678"><a href="https://www.channele2e.com/top200/">Top 200 Public Cloud MSPs</a></li>
<li id="menu-item-10770" class="menu-item menu-item-type-post_type_archive menu-item-object-partnerprograms menu-item-10770"><a href="https://www.channele2e.com/lists/partnerprograms/">Top Partner Programs</a></li>
<li id="menu-item-2722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2722"><a href="https://www.channele2e.com/research/">Research</a></li>
<li id="menu-item-10771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10771"><a href="https://www.channele2e.com/faq/">ChannelE2E FAQ</a></li>
<li id="menu-item-1949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1949"><a href="https://www.channele2e.com/advertise/">Advertise</a></li>
<li id="menu-item-1948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1948"><a href="https://www.channele2e.com/our-sponsors/">Our Sponsors</a></li>
<li id="menu-item-1950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1950"><a href="https://www.channele2e.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2038"><a href="https://www.channele2e.com/privacy-statement/">Privacy Statement</a></li>
<li id="menu-item-14882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14882"><a href="https://www.channele2e.com/sitemap/">Sitemap</a></li>
</ul>    </div>
</nav>			<div class="logodesc">
							<h3 id="logo" title="ChannelE2E"><a href="https://www.channele2e.com/">ChannelE2E</a></h3>
						<div id="description">Guiding VARs, MSPs, CSPs, Total Service Providers (TSPs) s &amp; Strategic IT Service Providers: From Entrepreneur to Exit</div>
			</div>
		</div>
		<div class="pure-u-2-5">
						<div class="pushright">
				<ul id="sociallinks" class="pure-visible-desktop">
					<li><a href="/register/?url=https://www.channele2e.com/news/coronavirus-7-business-changes-msps-must-make/" class="login tooltip" data-tooltip="Login/Register"><i class="fa fa-lock fa-fw"></i> <span>Login</span></a></li>
					<li><a href="/sign-up-for-enewsletter/" class="newsletter tooltip" data-tooltip="Enewsletter"><i class="fa fa-envelope fa-fw"></i> <span>Subscribe to our Newsletter</span></a></li>
					<li><a href="https://twitter.com/channele2e" class="twitter tooltip" data-tooltip="Twitter" target="_new"><i class="fa fa-twitter fa-fw"></i> <span>Follow us on Twitter</span></a></li>
					<li><a href="http://www.facebook.com/channele2e" class="facebook tooltip" data-tooltip="Facebook" target="_new"><i class="fa fa-facebook-square fa-fw"></i> <span>Connect with us on Facebook</span></a></li>
					<li><a href="https://www.linkedin.com/company/channele2e" class="linkedin tooltip" data-tooltip="LinkedIn" target="_new"><i class="fa fa-linkedin-square fa-fw"></i> <span>Join our LinkedIn Group</span></a></li>
															<li><a href="https://www.channele2e.com/feed/" class="rss tooltip" data-tooltip="RSS Feed"><i class="fa fa-rss fa-fw"></i> <span>Subscribe to our RSS feed</span></a></li>
				</ul>
				<div id="search"><form method="get" id="searchform" action="https://www.channele2e.com/" >
	<input type="text" autosave="wpsearch" results="5" onfocus="if(this.value=='Search for...')this.value='';" onblur="if(this.value=='')this.value='Search for...';" value="Search for..." name="s" id="s" />
	<input type="submit" id="searchsubmit" value="Search" />
	<span class="searchicon"></span>
</form></div>
			</div>
		</div>
	</div>
</header><!-- #header -->
</div><!-- #headerwrapper -->

<div id="contentandsidebarwrapper">
	<div class="clearfix" id="contentandsidebars">
		<div class="pure-g-r">
			<div id="content" class="pure-u-24-24 clearfix">
									<div class="newslettersignuparea" >
													<i class="fa fa-envelope fa-fw"></i>Subscribe To Our Daily Enewsletter: <form method="post" action="https://www.channele2e.com/"><input type="hidden" name="sp_list" value="4899"/><input type="hidden" name="sendpress" value="post" /><input type="text" onfocus="if(this.value=='your email address')this.value='';" onblur="if(this.value=='')this.value='your email address';" value="your email address" name="sp_email"/><input value="Submit" class="sendpress-submit" type="submit" id="submit" name="submit"></form>											</div>
									
<div class="desktop-ad ad1">
	<broadstreet-zone zone-id="43024"></broadstreet-zone>
	</div>
<div class="mobile-ad">
	<broadstreet-zone zone-id="43025"></broadstreet-zone>
	</div><div class="sharearea">
	<ul class="share-buttons">
	  <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.channele2e.com/&t=" target="_blank" title="Share on Facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=' + encodeURIComponent(document.URL) + '&t=' + encodeURIComponent(document.URL)); return false;"><i class="fa fa-facebook-square fa-3x"></i></a></li>
	  <li><a href="https://twitter.com/intent/tweet?source=https://www.channele2e.com/&text=:%20https://www.channele2e.com/&via=after9s" target="_blank" title="Tweet" onclick="window.open('https://twitter.com/intent/tweet?text=' + encodeURIComponent(document.title) + ':%20' + encodeURIComponent(document.URL)); return false;"><i class="fa fa-twitter-square fa-3x"></i></a></li>
		<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.channele2e.com/&title=Coronavirus: 7 Business Changes MSPs Must Make Immediately&source=after9s" target="_blank" title="Share on LinkedIn"><i class="fa fa-linkedin-square fa-3x"></i></a></li>
	  	  <li><a href="mailto:?subject=&body=:%20https://www.channele2e.com/" target="_blank" title="Email" onclick="window.open('mailto:?subject=' + encodeURIComponent(document.title) + '&body=' +  encodeURIComponent(document.URL)); return false;"><i class="fa fa-envelope-square fa-3x"></i></a></li>
	</ul>
</div>
			<div id="post-33895" class="content-item post-33895 post type-post status-publish format-standard has-post-thumbnail hentry category-msps category-news tag-coronavirus alignment-compact-left">
												<a href="https://www.channele2e.com/news/coronavirus-7-business-changes-msps-must-make/">
<div class="imgwrap">
			<img width="1024" height="294" src="https://www.channele2e.com/wp-content/uploads/2015/11/Boardroom2.jpg" class="attachment-featureimg-nocol size-featureimg-nocol wp-post-image" alt="" />		<div class="overlay"></div>
			<div class="titleby">
									<h1 class="posttitle hasimgbg">Coronavirus: 7 Business Changes MSPs Must Make Immediately</h1>
									<div class="featured-excerpt">
						Amid the coronavirus pandemic, MSPs should make these seven business strategy, sales, finance & process changes -- effective immediately, ChannelE2E recommends.					</div>
																		</div>
</div>
</a>
<div class="clearfix"></div>
				<div class="entrycontent clearfix">

			<p class="byline">by Joe Panettieri &bull; Mar 18, 2020</p>
		<p>Amid the coronavirus pandemic, MSPs should make the following seven business strategy, sales, finance and process changes &#8212; effective immediately, ChannelE2E recommends.</p>
<p><strong>1. Social Distancing:</strong></p>
<ul>
<li><strong>Work from home for everyone</strong> &#8212; no matter where you are in the world. Assume your offices and all of your customers work in a city or region that will face a <a href="https://emergency.yale.edu/be-prepared/shelter-place" target="_blank" rel="noopener noreferrer">shelter in place government order</a> or consideration at some point &#8212; even if such a lockdown never occurs.</li>
<li><strong>Follow this advice from <a href="https://www.perspicuity.co.uk/" target="_blank" rel="noopener noreferrer">Perspicuity</a>,</strong> an <a href="http://www.ingrammicro.com/" target="_blank" rel="noopener noreferrer">Ingram Micro</a> TrustX Alliance member in the United Kingdom. Perspicuity CEO Ben Gower is UK president for the TrustX community. Gower states (and ChannelE2E emphasizes in bold):</li>
</ul>
<blockquote><p>“It’s business <em>un</em>usual, let’s do it…</p>
<p>We love meeting you, and we still will, but for now we are going to work with you to deliver our services remotely: we think it’s the responsible thing to do, so video and Teams chat it is for now. Maybe it’s overkill, but the reality is we can do this. <strong>We’re changing the way we work to be a responsible world citizen whilst keeping the wheels of business turning</strong>, there is no excuse to stop, it’s a temporary measure and we’re up for the challenge. We look forward to continuing our work with you, we look forward to what we’re going to learn on the journey, and we wish you all good health, good luck and good business.</p>
<p>From all of us at Perspicuity”</p></blockquote>
<div class="desktop-ad ad2">
<broadstreet-zone zone-id="43027"></broadstreet-zone>
</div>
<div class="squeezein">
<div class="mobile-ad">
<broadstreet-zone zone-id="43028"></broadstreet-zone>
</div>
</div>
<p><strong>2. Question Every Assumption About Your Business: </strong>That advice is <a href="https://medium.com/sequoia-capital/coronavirus-the-black-swan-of-2020-7c72bdeb9753">based on guidance from Sequoia Capital to  its portfolio companies</a>. What does that mean?</p>
<ul>
<li><strong>On a daily basis:</strong> CEO and CFOs and trusted members of the executive team should reexamine cash runway, funding, sales forecasts, marketing, headcount and capital spending.</li>
<li><strong>On a weekly basis:</strong> CEOs and CFOs should meet with executive teams to double check revised information. Re-forecast your business Q2, Q3 and Q4 2020 performance on a weekly basis, and take special note of forecast change trends.</li>
</ul>
<p><strong>4. Stop Selling. Start Listening:</strong> Don&#8217;t sell. <em>That does not mean halt communications</em>. Instead, ask customers about their urgent needs &#8212; then see if it&#8217;s reasonable for your business to fulfill those needs. <em>Don&#8217;t commit to fulfilling the requests before you&#8217;ve taken step 5 below</em>.</p>
<p><strong>5. Quietly Perform End-Customer Business Assessments: </strong>Determine&#8230;</p>
<ul>
<li>Which of your customers are best positioned to still be in business by September 2020 &#8212; and which ones could potentially be out of business by September 2020?</li>
<li>Find tactful ways to ask your customers <span style="color: #000000;">about</span> their business financial standing, recent changes to cash flow because of the pandemic, etc.</li>
<li>For peak load times, prioritize urgent IT projects &amp; customer support based on your new matrix of customers that are well-positioned to maintain business operations through September 2020 and beyond.</li>
</ul>
<div class="desktop-ad ad3">
<broadstreet-zone zone-id="43052"></broadstreet-zone>
</div>
<div class="squeezein">
<div class="mobile-ad">
<broadstreet-zone zone-id="43053"></broadstreet-zone>
</div>
</div>
<p><strong>6. IT Projects &amp; Payments:</strong> Many MSPs are taking on urgent &#8220;work at home&#8221; projects for customers. The projects often involve hardware purchases (laptops, monitors, keyboards, printers, etc.). Emergency hardware purchases should be paid in full by the customer the moment the contract is signed and before green-lighting any hardware purchases and deployments. Make exceptions to payment terms only when you&#8217;re absolutely sure there&#8217;s no risk or at least minimal financial risk to your business.</p>
<p><strong>7. Financial Relationships</strong>: Double check existing lines of credit. <strong>Remember</strong>: The best time to established a line of credit or take a business loan is <strong><em>before you need it.</em></strong> Financial pipelines with extremely low interest rates are open right now. You don&#8217;t know if or when they will close.</p>
<div class="desktop-ad ad2">
<broadstreet-zone zone-id="43027"></broadstreet-zone>
</div>
<div class="squeezein">
<div class="mobile-ad">
<broadstreet-zone zone-id="43028"></broadstreet-zone>
</div>
</div>
<p><strong>Remember</strong>: Communicate confidence in every one of your interactions &#8212; with family, with friends, with employees and with customers. I&#8217;m a glass-half-full type of guy. Long term, MSPs will be fine. But near term, it&#8217;s foolish to assume monthly recurring revenues (MRR) are somehow protected from a potential coronavirus recession (which appears likely). Or worse, a potential economic depression.</p>
<p>Got questions about what I&#8217;m hearing? Email me: <a href="mailto:Joe@AfterNines.com" target="_blank" rel="noopener noreferrer">Joe@AfterNines.com</a>.</p>
<div class="relatedwrapper">
<h3>Related Content</h3>
<div class="relateditems">
<p><a href="https://www.channele2e.com/tag/coronavirus/">Complete coronavirus business &amp; technology news analysis</a></p>
<div class="clearfix"></div></div></div>
				</div><!-- .entrycontent -->
			<a href="https://www.channele2e.com/" class="pure-button gohome">Return Home</a>
			</div>
					<div class="desktop-ad ad4">
	<broadstreet-zone zone-id="43075"></broadstreet-zone>
	</div>
<div class="mobile-ad">
	<broadstreet-zone zone-id="43076"></broadstreet-zone>
	</div>		<div id="comments" class="clearfix">
<div class="entrycomments">

	<h2 id="commentcount">
					<a href="#commentstitle">2 Comments</a>
					<h2>
			<h3 id="commentstitle">Comments</h3>
		<ol class="commentlist">
							<div class="comment even thread-even depth-1" id="li-comment-315373">
		<div id="comment-315373">
			<div class="comment-avatar vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/0dbba073ae5d1d6eb3f2f5f641fec122?s=48&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/0dbba073ae5d1d6eb3f2f5f641fec122?s=96&#038;d=blank&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' />			</div>
			<div class="comment-wrapper">
				<div class="comment-top">
					<span class="comment-authorname">ARLIN SORENSEN: </span>										<div class="comment-meta commentmetadata">
						March 18, 2020 at 11:07 am 					</div>
				</div>
				<div class="comment-text">
					<p>Great guidance Joe. All of us have to adapt to a new normal, and the shift has to be about people, not the things we&#8217;ve been focused on during our years of prosperity.</p>
<p>There will be a new normal, and the sooner we lead our teams to find it the better for all.</p>
<p>Keep up the great work!</p>
				</div>
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-315373' data-commentid="315373" data-postid="33895" data-belowelement="comment-315373" data-respondelement="respond" aria-label='Reply to ARLIN SORENSEN'>Reply</a>				</div>
			</div>
		</div>
	</div>

</li><!-- #comment-## -->
	<div class="comment byuser comment-author-afternines1 bypostauthor odd alt thread-odd thread-alt depth-1" id="li-comment-315375">
		<div id="comment-315375">
			<div class="comment-avatar vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/8630a6a47fda43e41f07003f2e42cfc0?s=48&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/8630a6a47fda43e41f07003f2e42cfc0?s=96&#038;d=blank&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' />			</div>
			<div class="comment-wrapper">
				<div class="comment-top">
					<span class="comment-authorname">Joe Panettieri: </span>										<div class="comment-meta commentmetadata">
						March 18, 2020 at 11:29 am 					</div>
				</div>
				<div class="comment-text">
					<p>Hey Arlin: Thanks for the thoughtful reinforcement. #StayOnTheFarm and stay well. Keep me posted on what the community is saying.</p>
<p>All the best,<br />
-jp</p>
				</div>
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='#comment-315375' data-commentid="315375" data-postid="33895" data-belowelement="comment-315375" data-respondelement="respond" aria-label='Reply to Joe Panettieri'>Reply</a>				</div>
			</div>
		</div>
	</div>

</li><!-- #comment-## -->
		</ol>
				
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/coronavirus-7-business-changes-msps-must-make/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.channele2e.com/wp-comments-post.php?wpe-comment-post=afternines1" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<!-- Subscribe to Comments Reloaded version 191217 --><!-- Subscribe to comments Reloaded MP: '/comment-subscriptions/' --><!-- BEGIN: subscribe to comments reloaded --><p class='comment-form-subscriptions'><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. You can also <a href='https://www.channele2e.com/comment-subscriptions/?srp=33895&amp;srk=9ff38e2c4109114f65488e166ad3d9e0&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p><!-- END: subscribe to comments reloaded --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='33895' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7f58bee685" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="69"/></p></form>	</div><!-- #respond -->
	</div><!-- .entrycomments -->
</div><!-- #comments -->	</div><!-- #content -->

		</div><!-- .pure-g-r -->
	</div><!-- #contentandsidebars -->
</div><!-- #contentandsidebarwrapper -->

</div><!-- #container -->

<div id="footerwrapper">
	<footer id="footer" class="clearfix">
		<div class="pure-menu pure-menu-open pure-menu-horizontal">
			<ul id="menu-footer-menu" class="menu"><li id="menu-item-2279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2279"><a href="https://www.channele2e.com/privacy-statement/">Privacy Statement</a></li>
</ul>		</div>
		<div id="copyright">
			All contents &copy; 2020 ChannelE2E and After Nines Inc.
		</div>
	</footer><!-- #footer -->
</div><!-- #footerwrapper -->

<script type="text/javascript" src="https://www.channele2e.com/wp-content/themes/e2e-theme/js/equalheight.js"></script>

										<div class="wallpaperad">
					<broadstreet-zone zone-id="43376"></broadstreet-zone>
				</div>
							
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
		<style type="text/css">
			.ssp-wave wave wave {
				background: #28c0e1 !important;
			}
		</style>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type="text/javascript">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</script><script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.12.3'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.2.0.1'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<style type="text/css"></style>
<script type="text/javascript" src="https://www.channele2e.com/wp-content/themes/e2e-theme/bower_components/jQuery.mmenu/dist/js/jquery.mmenu.min.all.js"></script>

<script type="text/javascript" charset="utf-8">
(function($){
	$(function() {
		$('nav#mobilenavigation').mmenu({
			offCanvas: {
               position  : "left",
               zposition : "front"
            },
			extensions: ["theme-dark", "pageshadow", "border-full"]
		});
	});
})(jQuery);
</script>

<!-- Ads -->
<script src="https://cdn.broadstreetads.com/init-2.min.js" async></script>
<script>
document.addEventListener('broadstreetLoaded', function () {
  broadstreet.watch()
})
</script>

</body>
</html>
