<!DOCTYPE html>
<html lang="en-US">

<head>
<meta charset="UTF-8">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PMQCTLZ');</script>
<!-- End Google Tag Manager -->

<!-- Google Ads -->
<!-- Global site tag (gtag.js) - Google Ads: 982286716 --> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-982286716"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-982286716'); </script>
<!-- End Google Ads -->

<!-- Fonts -->
<link href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,700' rel='stylesheet' type='text/css'>
<link href="//netdna.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.css" rel="stylesheet">
<script src="//use.typekit.net/cid0tku.js"></script>
<script>try{Typekit.load();}catch(e){}</script>

<!-- Mobile viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1">

	

<!-- CSS -->
<link rel="stylesheet" href="https://www.channele2e.com/wp-content/themes/e2e-theme/bower_components/pure/pure-min.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://www.channele2e.com/wp-content/themes/e2e-theme/bower_components/pure/grids-responsive-min.css" type="text/css" media="screen" />

<link rel="stylesheet" href="https://www.channele2e.com/wp-content/themes/e2e-theme/style.css?1644831265" type="text/css" media="screen" />
<!--[if lte IE 8]><link rel="stylesheet" type="text/css" href="https://www.channele2e.com/wp-content/themes/e2e-theme/css/ie.css" /><![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.channele2e.com/wp-content/themes/e2e-theme/bower_components/jQuery.mmenu/dist/css/jquery.mmenu.all.css" />

<!-- Javascript -->

<!-- Ads -->
<script src="https://street-production.s3.amazonaws.com/init.js"></script>

<!-- WordPress -->
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.channele2e.com/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>5 Channel Partner Program and MSP News Updates: 16 March 2022 - ChannelE2E</title>
	<meta name="description" content="Today&#039;s channel partner program and MSP news involves BMC, Cisco, Google Cloud Platform, IGEL, LimaChalie, Nerdio, NetApp, Oracle, Sedai, SOC Prime, West Monroe, Zylo &amp; more." />
	<link rel="canonical" href="https://www.channele2e.com/news/updates-16-march-2022/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="5 Channel Partner Program and MSP News Updates: 16 March 2022 - ChannelE2E" />
	<meta property="og:description" content="Today&#039;s channel partner program and MSP news involves BMC, Cisco, Google Cloud Platform, IGEL, LimaChalie, Nerdio, NetApp, Oracle, Sedai, SOC Prime, West Monroe, Zylo &amp; more." />
	<meta property="og:url" content="https://www.channele2e.com/news/updates-16-march-2022/" />
	<meta property="og:site_name" content="ChannelE2E" />
	<meta property="article:published_time" content="2022-03-16T15:10:43+00:00" />
	<meta property="article:modified_time" content="2022-03-16T16:05:31+00:00" />
	<meta property="og:image" content="https://www.channele2e.com/wp-content/uploads/2021/11/coffee-wednesday-pixabay.jpg" />
	<meta property="og:image:width" content="1006" />
	<meta property="og:image:height" content="294" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Joe Panettieri" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.channele2e.com/#website","url":"https://www.channele2e.com/","name":"ChannelE2E","description":"Guiding VARs, MSPs, CSPs, Total Service Providers (TSPs) s &amp; Strategic IT Service Providers: From Entrepreneur to Exit","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.channele2e.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.channele2e.com/news/updates-16-march-2022/#primaryimage","inLanguage":"en-US","url":"https://www.channele2e.com/wp-content/uploads/2021/11/coffee-wednesday-pixabay.jpg","contentUrl":"https://www.channele2e.com/wp-content/uploads/2021/11/coffee-wednesday-pixabay.jpg","width":1006,"height":294},{"@type":"WebPage","@id":"https://www.channele2e.com/news/updates-16-march-2022/#webpage","url":"https://www.channele2e.com/news/updates-16-march-2022/","name":"5 Channel Partner Program and MSP News Updates: 16 March 2022 - ChannelE2E","isPartOf":{"@id":"https://www.channele2e.com/#website"},"primaryImageOfPage":{"@id":"https://www.channele2e.com/news/updates-16-march-2022/#primaryimage"},"datePublished":"2022-03-16T15:10:43+00:00","dateModified":"2022-03-16T16:05:31+00:00","author":{"@id":"https://www.channele2e.com/#/schema/person/54220d74fceac11f6997cc7d32412abd"},"description":"Today's channel partner program and MSP news involves BMC, Cisco, Google Cloud Platform, IGEL, LimaChalie, Nerdio, NetApp, Oracle, Sedai, SOC Prime, West Monroe, Zylo & more.","breadcrumb":{"@id":"https://www.channele2e.com/news/updates-16-march-2022/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.channele2e.com/news/updates-16-march-2022/"]}]},{"@type":"BreadcrumbList","@id":"https://www.channele2e.com/news/updates-16-march-2022/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.channele2e.com/"},{"@type":"ListItem","position":2,"name":"ChannelE2E Blog","item":"https://www.channele2e.com/blog/"},{"@type":"ListItem","position":3,"name":"5 Channel Partner Program and MSP News Updates: 16 March 2022"}]},{"@type":"Person","@id":"https://www.channele2e.com/#/schema/person/54220d74fceac11f6997cc7d32412abd","name":"Joe Panettieri","image":{"@type":"ImageObject","@id":"https://www.channele2e.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8630a6a47fda43e41f07003f2e42cfc0?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/8630a6a47fda43e41f07003f2e42cfc0?s=96&d=blank&r=g","caption":"Joe Panettieri"},"description":"Joe Panettieri is content czar for ChannelE2E. A technology media entrepreneur, he has tracked IT channel and enterprise issues for more than two decades. Panettieri oversees digital and mobile platform development, IT operations, content and research for After Nines Inc. and ChannelE2E. Email: Joe@AfterNines.com Twitter: @JoePanettieri","url":"https://www.channele2e.com/author/afternines1/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//unicons.iconscout.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ChannelE2E &raquo; Feed" href="https://www.channele2e.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ChannelE2E &raquo; Comments Feed" href="https://www.channele2e.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="ChannelE2E &raquo; iCal Feed" href="https://www.channele2e.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="ChannelE2E &raquo; 5 Channel Partner Program and MSP News Updates: 16 March 2022 Comments Feed" href="https://www.channele2e.com/news/updates-16-march-2022/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-54747638-2"  type="text/javascript" data-cfasync="false" data-wpfc-render="false" async></script>
			<script type="text/javascript" data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.channele2e.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.channele2e.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='directorist-openstreet-map-leaflet-css'  href='https://www.channele2e.com/wp-content/plugins/directorist/assets/vendor-css/openstreet-map/leaflet.css?ver=7.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-openstreet-map-openstreet-css'  href='https://www.channele2e.com/wp-content/plugins/directorist/assets/vendor-css/openstreet-map/openstreet.css?ver=7.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-select2-css'  href='https://www.channele2e.com/wp-content/plugins/directorist/assets/vendor-css/select2.min.css?ver=7.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-unicons-css'  href='//unicons.iconscout.com/release/v3.0.3/css/line.css?ver=7.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-line-awesome-css'  href='https://www.channele2e.com/wp-content/plugins/directorist/assets/vendor-css/line-awesome.min.css?ver=7.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-ez-media-uploader-css'  href='https://www.channele2e.com/wp-content/plugins/directorist/assets/vendor-css/ez-media-uploader.css?ver=7.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-sweetalert-css'  href='https://www.channele2e.com/wp-content/plugins/directorist/assets/vendor-css/sweetalert.min.css?ver=7.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-main-style-css'  href='https://www.channele2e.com/wp-content/plugins/directorist/assets/css/public-main.min.css?ver=7.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-inline-style-css'  href='https://www.channele2e.com/wp-content/plugins/directorist/assets/other/inline-style.css?ver=7.1.0' type='text/css' media='all' />
<style id='directorist-inline-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='directorist-settings-style-css'  href='https://www.channele2e.com/wp-content/plugins/directorist/assets/other/settings-style.css?ver=7.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.channele2e.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.0.1.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.channele2e.com","hash_tracking":"false","ua":"UA-54747638-2","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.3.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='sendpress-signup-form-js-js-extra'>
/* <![CDATA[ */
var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","required":"Please enter all the required fields. <br> Required fields are marked with an (*)","ajaxurl":"https:\/\/www.channele2e.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/sendpress/js/sendpress.signup.js?ver=1.22.1.20' id='sendpress-signup-form-js-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.channele2e.com\/wp-admin\/admin-ajax.php","security":"36b6d55beb","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.channele2e.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.channele2e.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"14.0.1.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.0.1.4' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://www.channele2e.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.channele2e.com/wp-json/wp/v2/posts/50661" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.channele2e.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.channele2e.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.channele2e.com/?p=50661' />
<link rel="alternate" type="application/json+oembed" href="https://www.channele2e.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channele2e.com%2Fnews%2Fupdates-16-march-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.channele2e.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channele2e.com%2Fnews%2Fupdates-16-march-2022%2F&#038;format=xml" />
<meta name="description" content="Today&#039;s channel partner program and MSP news involves BMC, Cisco, Google Cloud Platform, IGEL, LimaChalie, Nerdio, NetApp, Oracle, Sedai, SOC Prime, West Monroe, Zylo &amp; more." />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.channele2e.com"><link rel="alternate" href="https://www.channele2e.com/wp-json/tribe/events/v1/" />		<style type="text/css" id="wp-custom-css">
			.comment-form-cookies-consent input { width:30px; }
.comment-form .comment-form-cookies-consent label { display: inline-block; } 		</style>
		
</head>

<body class="post-template-default single single-post postid-50661 single-format-standard custom-background override tribe-no-js tribe-theme-e2e-theme compact-left clearfix directorist-content-active directorist-preload">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PMQCTLZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<broadstreet-zone zone-id="43375"></broadstreet-zone>

<div id="container">
<div id="headerwrapper">
<header id="header" class="darkbg">
	<div class="pure-g">
		<div class="pure-u-3-5">
			<div class="moburger">
    <a href="#mobilenavigation"><i class="fa fa-bars"></i></a>
</div>

<nav id="mobilenavigation" class="clearfix">
    <div>
        <ul id="menu-mobile-menu" class="menu"><li id="menu-item-1946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1946"><a href="https://www.channele2e.com/">Home</a></li>
<li id="menu-item-1955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1955"><a href="https://www.channele2e.com/search/">Search Our Content</a></li>
<li id="menu-item-11193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11193"><a href="https://www.channele2e.com/editors/">Editorial Team</a></li>
<li id="menu-item-14881" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14881"><a href="https://www.channele2e.com/news/">Latest News</a></li>
<li id="menu-item-35812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35812"><a href="https://www.channele2e.com/sign-up-for-enewsletter/">Newsletters: Subscribe Now</a></li>
<li id="menu-item-8637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8637"><a href="https://www.channele2e.com/webcasts/">Webcasts: Live &#038; On-Demand</a></li>
<li id="menu-item-33394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33394"><a href="https://www.channele2e.com/acquisitions/">Tech M&#038;A List: 1,000+ MSP Buyouts</a></li>
<li id="menu-item-14883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14883"><a href="https://www.channele2e.com/top100/">Top 100 Vertical Market MSPs</a></li>
<li id="menu-item-31678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31678"><a href="https://www.channele2e.com/top200/">Top 250 Public Cloud MSPs</a></li>
<li id="menu-item-2722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2722"><a href="https://www.channele2e.com/research/">Surveys: Participate Now</a></li>
<li id="menu-item-10769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10769"><a href="https://www.channele2e.com/events/">Global Technology Event Calendar</a></li>
<li id="menu-item-1949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1949"><a href="https://www.channele2e.com/advertise/">Advertise</a></li>
<li id="menu-item-1948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1948"><a href="https://www.channele2e.com/our-sponsors/">Our Sponsors</a></li>
<li id="menu-item-1950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1950"><a href="https://www.channele2e.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2038"><a href="https://www.channele2e.com/privacy-statement/">Privacy Statement</a></li>
<li id="menu-item-14882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14882"><a href="https://www.channele2e.com/sitemap/">Sitemap</a></li>
</ul>    </div>
</nav>			<div class="logodesc">
							<h3 id="logo" title="ChannelE2E"><a href="https://www.channele2e.com/">ChannelE2E</a></h3>
						<div id="description">Guiding VARs, MSPs, CSPs, Total Service Providers (TSPs) s &amp; Strategic IT Service Providers: From Entrepreneur to Exit</div>
			</div>
		</div>
		<div class="pure-u-2-5">
						<div class="pushright">
				<ul id="sociallinks" class="pure-visible-desktop">
					<li><a href="/register/?url=https://www.channele2e.com/news/updates-16-march-2022/" class="login tooltip" data-tooltip="Login/Register"><i class="fa fa-lock fa-fw"></i> <span>Login</span></a></li>
					<li><a href="/sign-up-for-enewsletter/" class="newsletter tooltip" data-tooltip="Enewsletter"><i class="fa fa-envelope fa-fw"></i> <span>Subscribe to our Newsletter</span></a></li>
					<li><a href="https://twitter.com/channele2e" class="twitter tooltip" data-tooltip="Twitter" target="_new"><i class="fa fa-twitter fa-fw"></i> <span>Follow us on Twitter</span></a></li>
					<li><a href="http://www.facebook.com/channele2e" class="facebook tooltip" data-tooltip="Facebook" target="_new"><i class="fa fa-facebook-square fa-fw"></i> <span>Connect with us on Facebook</span></a></li>
					<li><a href="https://www.linkedin.com/company/channele2e" class="linkedin tooltip" data-tooltip="LinkedIn" target="_new"><i class="fa fa-linkedin-square fa-fw"></i> <span>Join our LinkedIn Group</span></a></li>
															<li><a href="https://www.channele2e.com/feed/" class="rss tooltip" data-tooltip="RSS Feed"><i class="fa fa-rss fa-fw"></i> <span>Subscribe to our RSS feed</span></a></li>
				</ul>
				<div id="search"><form method="get" id="searchform" action="https://www.channele2e.com/" >
	<input type="text" autosave="wpsearch" results="5" onfocus="if(this.value=='Search for...')this.value='';" onblur="if(this.value=='')this.value='Search for...';" value="Search for..." name="s" id="s" />
	<input type="submit" id="searchsubmit" value="Search" />
	<span class="searchicon"></span>
</form></div>
			</div>
		</div>
	</div>
</header><!-- #header -->
</div><!-- #headerwrapper -->

<div id="contentandsidebarwrapper">
	<div class="clearfix" id="contentandsidebars">
		<div class="pure-g-r">
			<div id="content" class="pure-u-24-24 clearfix">
									<div class="newslettersignuparea" >
													<i class="fa fa-envelope fa-fw"></i><a href="https://www.channele2e.com/sign-up-for-enewsletter/">Our Newsletters: Subscribe Now</a>											</div>
									
<div class="desktop-ad ad1">
	<broadstreet-zone zone-id="43024"></broadstreet-zone>
	</div>
<div class="mobile-ad">
	<broadstreet-zone zone-id="43025"></broadstreet-zone>
	</div><div class="sharearea">
	<ul class="share-buttons">
	  <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.channele2e.com/&t=" target="_blank" title="Share on Facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=' + encodeURIComponent(document.URL) + '&t=' + encodeURIComponent(document.URL)); return false;"><i class="fa fa-facebook-square fa-3x"></i></a></li>
	  <li><a href="https://twitter.com/intent/tweet?source=https://www.channele2e.com/&text=:%20https://www.channele2e.com/&via=after9s" target="_blank" title="Tweet" onclick="window.open('https://twitter.com/intent/tweet?text=' + encodeURIComponent(document.title) + ':%20' + encodeURIComponent(document.URL)); return false;"><i class="fa fa-twitter-square fa-3x"></i></a></li>
		<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.channele2e.com/&title=5 Channel Partner Program and MSP News Updates: 16 March 2022&source=after9s" target="_blank" title="Share on LinkedIn"><i class="fa fa-linkedin-square fa-3x"></i></a></li>
	  	  <li><a href="/cdn-cgi/l/email-protection#754a0600171f1016014853171a110c484f5047451d010105064f5a5a0202025b161d141b1b10191047105b161a185a" target="_blank" title="Email" onclick="window.open('mailto:?subject=' + encodeURIComponent(document.title) + '&body=' +  encodeURIComponent(document.URL)); return false;"><i class="fa fa-envelope-square fa-3x"></i></a></li>
	</ul>
</div>
			<div id="post-50661" class="content-item post-50661 post type-post status-publish format-standard has-post-thumbnail hentry category-5-things category-news tag-bmc tag-cisco-systems tag-google-cloud-platform tag-igel tag-limacharlie tag-nerdio tag-netapp tag-oracle tag-sedai tag-soc-prime tag-west-monroe tag-zylo alignment-compact-left">
												<a href="https://www.channele2e.com/news/updates-16-march-2022/">
<div class="imgwrap">
			<img width="1006" height="294" src="https://www.channele2e.com/wp-content/uploads/2021/11/coffee-wednesday-pixabay.jpg" class="attachment-featureimg-nocol size-featureimg-nocol wp-post-image" alt="" />		<div class="overlay"></div>
			<div class="titleby">
									<h1 class="posttitle hasimgbg">5 Channel Partner Program and MSP News Updates: 16 March 2022</h1>
									<div class="featured-excerpt">
						Today's channel partner program and MSP news involves BMC, Cisco, Google Cloud Platform, IGEL, LimaChalie, Nerdio, NetApp, Oracle, Sedai, SOC Prime, West Monroe, Zylo & more.					</div>
																		</div>
</div>
</a>
<div class="clearfix"></div>
				<div class="entrycontent clearfix">

			<p class="byline">by Joe Panettieri &bull; Mar 16, 2022</p>
		<p>Here are five (actually, more) technology news updates, insights, chatter, and plenty more to start your day for Wednesday, March 16, 2022. Sip up.</p>
<h2>What’s In Our Daily Brew?</h2>
<ul>
<li><strong>Who We Serve:</strong> Content for managed services providers (MSPs), IT service providers (ITSPs), cybersecurity consultants, technology solutions providers (TSPs), systems integrators, VARs, independent software vendors (ISVs), distributors and any other partner acronym that further caffeinates our already stellar SEO.</li>
<li><strong>Frequency: </strong>Every business morning.</li>
<li><strong>Reaching the Barista:</strong> Send news, tips and rumors to <a href="/cdn-cgi/l/email-protection#93d9fcf6bdc3f2fdf6e7e7faf6e1fad3d0eaf1f6e1c1fae0f8d2fffffaf2fdf0f6bdf0fcfe"><span class="__cf_email__" data-cfemail="96dcf9f3b8c6f7f8f3e2e2fff3e4ffd6d5eff4f3e4c4ffe5fdd7fafafff7f8f5f3b8f5f9fb">[email&#160;protected]</span></a>.</li>
</ul>
<div class="desktop-ad ad2">
<broadstreet-zone zone-id="43027"></broadstreet-zone>
</div>
<div class="squeezein">
<div class="mobile-ad">
<broadstreet-zone zone-id="43028"></broadstreet-zone>
</div>
</div>
<h2>A. Today’s Technology, Channel Chief and MSP Partner Program News</h2>
<p><strong>1. Partnership Update &#8211; Cisco and NetApp: </strong>NetApp and Cisco have introduced <a href="https://www.netapp.com/data-storage/flexpod/">FlexPod XCS</a>, providing &#8220;one automated platform for modern applications, data and hybrid cloud services,&#8221; the two companies asserted.</p>
<p><strong>2. Partnership &#8211; ITSM and Oracle Cloud:</strong> <a href="https://www.bmc.com/">BMC</a> has selected Oracle Exadata Cloud Service running on Oracle Cloud Infrastructure (OCI) to power its BMC Helix platform for IT service management (ITSM) software.</p>
<p><strong>3. Partnership &#8211; Google Cloud and VMware:</strong> Through an expanded relationship, customers can now use the VMware Cloud Universal program to leverage the Google Cloud VMware Engine. Still, it feels like Amazon Web Services remains VMware&#8217;s preferred cloud partner. The evidence: VMware Cloud on AWS typically generates most of the cloud partner sound bites during VMware earnings calls.</p>
<p><strong>4. Partnership :</strong> <a href="https://getnerdio.com/">Nerdio</a> and <a href="https://www.igel.com/">IGEL</a> are partnering to promote desktop as a service (DaaS) for MSPs in the Azure cloud.</p>
<p><strong>5. Partnership: </strong>Keep an eye on <a href="https://limacharlie.io/blog/soc-prime-partnership">this relationship involving LimaCharlie and SOC Prime</a>.</p>
<p><strong>6. Funding &#8211; Cloud Management Software:</strong> <a href="https://www.sedai.io/">Sedai</a> has raised <span class="xn-money">$15 million</span> in Series A funding led by Norwest Venture Partners with participation from Sierra Ventures and Uncorrelated Ventures.</p>
<p><strong>7. SaaS Management &#8211; Executive Leadership:</strong> <a title="Zylo" href="https://zylo.com/" rel="nofollow">Zylo</a>, which develops a SaaS Management and Optimization platform, has hired Courtney Shaffer Lovold as senior vice president of sales.</p>
<p><strong>8. Talent:</strong> <a href="https://www.westmonroe.com/">West Monroe</a> announced the following executive promotions:</p>
<ul>
<li>Chicago: <a href="https://www.westmonroe.com/our-team/brad-haller">Brad Haller</a> – Senior Partner – Mergers &amp; Acquisitions at West Monroe</li>
<li>Los Angeles: <a href="https://www.westmonroe.com/our-team/christina-powers">Christina Powers</a> – Managing Director – Technology at West Monroe</li>
<li>New York: <a href="https://www.westmonroe.com/our-team/peter-kahn">Peter Kahn</a> – Senior Partner – Mergers &amp; Acquisitions at West Monroe</li>
<li>San Francisco: <a href="https://www.westmonroe.com/our-team/rich-snipes">Rich Snipes</a> – Managing Director – Technology at West Monroe</li>
<li>Seattle: <a title="https://www.westmonroe.com/our-team/jeremy-bruck" contenteditable="false" href="https://www.westmonroe.com/our-team/jeremy-bruck">Jeremy Bruck</a> – Managing Director – Mergers &amp; Acquisitions at West Monroe</li>
<li>Seattle: <a href="https://www.westmonroe.com/our-team/jon-magin">Jon Magin</a> – Managing Director – Mergers &amp; Acquisitions at West Monroe</li>
</ul>
<div class="desktop-ad ad3">
<broadstreet-zone zone-id="43052"></broadstreet-zone>
</div>
<div class="squeezein">
<div class="mobile-ad">
<broadstreet-zone zone-id="43053"></broadstreet-zone>
</div>
</div>
<h2>B. Channel Partner Summits, MSP Conferences and Virtual Events Calendar</h2>
<ol>
<li><a href="https://www.channele2e.com/event/iwce-2022-conference-dates/">IWCE 2022</a> (March 20-24, Las Vegas, Nevada)</li>
<li><a href="https://www.channele2e.com/event/solarwinds-2022-north-america-virtual-partner-summit/">SolarWinds 2022 North America Partner Summit</a> (March 22-24, Virtual)</li>
<li><a href="https://www.channele2e.com/event/aruba-atmosphere-2022-conference-dates/">Aruba Atmosphere 2022 Conference</a> (March 27-April 1, Las Vegas)</li>
<li><a href="https://www.channele2e.com/event/data-center-world-2022-conference-dates/">Data Center World 2022</a> (March 28-March 31, Austin, Texas)</li>
<li><a href="https://www.channele2e.com/event/ted-2022-conference-information/">TED 2022</a> (April 10-14, Vancouver, Canada)</li>
<li><a href="https://www.channele2e.com/events/">ChannelE2E’s complete event calendar</a></li>
<li><strong>Add Your Annual Event To Our Calendar: </strong><a href="https://www.channele2e.com/submit-an-event/">Submit it here</a> for consideration.</li>
</ol>
<div class="relatedwrapper">
  <h3>Related Content</h3>
  <div class="relateditems">
<ul>
<li><a href="http://www.channele2e.com/top250">MSP 250: Top 250 Public Cloud MSPs for AWS, Microsoft Azure and Google</a></li>
<li><a href="http://www.channele2e.com/top100">MSP 100: Top 100 Vertical Market MSPs</a></li>
<li><a href="http://www.channele2e.com/events">Technology Conference Calendar: Channel Partner and MSP Events</a></li>
<li><a href="http://www.channele2e.com/acquisitions">M&amp;A Deal List: Technology Mergers and Acquisitions</a></li>
<li><a href="https://www.channele2e.com/sign-up-for-enewsletter/">Subscribe to Our Daily Newsletter</a></li>
</ul>
<div class="clearfix"></div></div></div>
				</div><!-- .entrycontent -->
			<a href="https://www.channele2e.com/" class="pure-button gohome">Return Home</a>
			</div>
					<div class="desktop-ad ad4">
	<broadstreet-zone zone-id="43075"></broadstreet-zone>
	</div>
<div class="mobile-ad">
	<broadstreet-zone zone-id="43076"></broadstreet-zone>
	</div>		<div id="comments" class="clearfix">
<div class="entrycomments">

	<h2 id="commentcount">No Comments</h2>
		
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/updates-16-march-2022/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.channele2e.com/wp-comments-post.php?wpe-comment-post=afternines1" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class='comment-form-subscriptions'><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. You can also <a href='https://www.channele2e.com/comment-subscriptions/?srp=50661&amp;srk=9ff38e2c4109114f65488e166ad3d9e0&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='50661' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b1d34b7d19" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="136"/><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div><!-- .entrycomments -->
</div><!-- #comments -->	</div><!-- #content -->

		</div><!-- .pure-g-r -->
	</div><!-- #contentandsidebars -->
</div><!-- #contentandsidebarwrapper -->

</div><!-- #container -->

<div id="footerwrapper">
	<footer id="footer" class="clearfix">
		<div class="pure-menu pure-menu-open pure-menu-horizontal">
			<ul id="menu-footer-menu" class="menu"><li id="menu-item-2279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2279"><a href="https://www.channele2e.com/privacy-statement/">Privacy Statement</a></li>
</ul>		</div>
		<div id="copyright">
			All contents &copy; 2022 ChannelE2E and After Nines Inc.
		</div>
	</footer><!-- #footer -->
</div><!-- #footerwrapper -->

<script type="text/javascript" src="https://www.channele2e.com/wp-content/themes/e2e-theme/js/equalheight.js"></script>

										<div class="wallpaperad">
					<broadstreet-zone zone-id="43376"></broadstreet-zone>
				</div>
							
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type="text/javascript">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</script><script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.0' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.13.0' id='jquery-ui-tooltip-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.13.0' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.13.0' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.13.0' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2' id='jquery-touch-punch-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-admin/js/iris.min.js?ver=5.9' id='iris-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-color-picker-js-extra'>
/* <![CDATA[ */
var wpColorPickerL10n = {"clear":"Clear","defaultString":"Default","pick":"Select Color","current":"Current Color"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channele2e.com/wp-admin/js/color-picker.min.js?ver=5.9' id='wp-color-picker-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/assets/vendor-js/no-script.js?ver=5.9' id='directorist-no-script-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/openstreetlayers.js?ver=5.9' id='directorist-openstreet-layers-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/unpkg-min.js?ver=5.9' id='directorist-openstreet-unpkg-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/unpkg-index.js?ver=5.9' id='directorist-openstreet-unpkg-index-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/unpkg-libs.js?ver=5.9' id='directorist-openstreet-unpkg-libs-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/leaflet-versions.js?ver=5.9' id='directorist-openstreet-leaflet-versions-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/leaflet.markercluster-versions.js?ver=5.9' id='directorist-openstreet-leaflet-markercluster-versions-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/libs-setup.js?ver=5.9' id='directorist-openstreet-libs-setup-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/openlayers/OpenLayers.js?ver=5.9' id='directorist-openstreet-open-layers-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/openlayers4jgsi/Crosshairs.js?ver=5.9' id='directorist-openstreet-crosshairs-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/assets/vendor-js/select2.min.js?ver=7.1.0' id='directorist-select2-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/assets/vendor-js/sweetalert.min.js?ver=7.1.0' id='directorist-sweetalert-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/assets/vendor-js/popper.min.js?ver=7.1.0' id='directorist-popper-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/assets/vendor-js/tooltip.js?ver=7.1.0' id='directorist-tooltip-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/assets/vendor-js/ez-media-uploader.js?ver=7.1.0' id='directorist-ez-media-uploader-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/assets/vendor-js/jquery.barrating.min.js?ver=7.1.0' id='directorist-jquery-barrating-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/assets/vendor-js/slick.min.js?ver=7.1.0' id='directorist-slick-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/assets/vendor-js/plasma-slider.js?ver=7.1.0' id='directorist-plasma-slider-js'></script>
<script type='text/javascript' id='directorist-global-script-js-extra'>
/* <![CDATA[ */
var directorist_options = {"script_debugging":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/assets/js/global-main.min.js?ver=7.1.0' id='directorist-global-script-js'></script>
<script type='text/javascript' id='directorist-main-script-js-extra'>
/* <![CDATA[ */
var atbdp_public_data = {"nonce":"b53996b294","directorist_nonce":"b3931af657","ajax_nonce":"de38134244","ajaxurl":"https:\/\/www.channele2e.com\/wp-admin\/admin-ajax.php","home_url":"https:\/\/www.channele2e.com","rest_url":"https:\/\/www.channele2e.com\/wp-json\/","nonceName":"atbdp_nonce_js","login_alert_message":"Sorry, you need to login first.","rtl":"false","warning":"WARNING!","success":"SUCCESS!","not_add_more_than_one":"You can not add more than one review. Refresh the page to edit or delete your review!,","duplicate_review_error":"Sorry! your review already in process.","review_success":"Reviews Saved Successfully!","review_approval_text":"We have received your review. It requires approval.","review_error":"Something went wrong. Check the form and try again!!!","review_loaded":"Reviews Loaded!","review_not_available":"NO MORE REVIEWS AVAILABLE!,","review_have_not_for_delete":"You do not have any review to delete. Refresh the page to submit new review!!!,","review_sure_msg":"Are you sure?","review_want_to_remove":"Do you really want to remove this review!","review_delete_msg":"Yes, Delete it!","review_cancel_btn_text":"Cancel","review_wrong_msg":"Something went wrong!, Try again","listing_remove_title":"Are you sure?","listing_remove_text":"Do you really want to delete this item?!","listing_remove_confirm_text":"Yes, Delete it!","listing_delete":"Deleted!!","listing_error_title":"ERROR!!","listing_error_text":"Something went wrong!!!, Try again","upload_pro_pic_title":"Select or Upload a profile picture","upload_pro_pic_text":"Use this Image","payNow":"Pay Now","completeSubmission":"Complete Submission","waiting_msg":"Sending the message, please wait...","plugin_url":"https:\/\/www.channele2e.com\/wp-content\/plugins\/directorist\/","currentDate":"March 16, 2022","enable_reviewer_content":"1","add_listing_data":{"nonce":"b53996b294","ajaxurl":"https:\/\/www.channele2e.com\/wp-admin\/admin-ajax.php","nonceName":"atbdp_nonce_js","is_admin":false,"media_uploader":[{"element_id":"_listing_gallery","meta_name":"listing_img","files_meta_name":"files_meta","error_msg":"Listing gallery has invalid files"}],"i18n_text":{"confirmation_text":"Are you sure","ask_conf_sl_lnk_del_txt":"Do you really want to remove this Social Link!","ask_conf_faqs_del_txt":"Do you really want to remove this FAQ!","confirm_delete":"Yes, Delete it!","deleted":"Deleted!","max_location_creation":"","max_location_msg":"You can only use "},"create_new_tag":"","create_new_loc":"","create_new_cat":"","image_notice":"Sorry! You have crossed the maximum image limit"},"lazy_load_taxonomy_fields":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/assets/js/public-main.min.js?ver=7.1.0' id='directorist-main-script-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/assets/js/public-atmodal.min.js?ver=7.1.0' id='directorist-atmodal-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.0.1.4' id='__ytprefsfitvids__-js'></script>

<script type="text/javascript" src="https://www.channele2e.com/wp-content/themes/e2e-theme/bower_components/jQuery.mmenu/dist/js/jquery.mmenu.min.all.js"></script>

<script type="text/javascript" charset="utf-8">
(function($){
	$(function() {
		$('nav#mobilenavigation').mmenu({
			offCanvas: {
               position  : "left",
               zposition : "front"
            },
			extensions: ["theme-dark", "pageshadow", "border-full"]
		});
	});
})(jQuery);
</script>

<!-- Ads -->
<script src="https://cdn.broadstreetads.com/init-2.min.js" async></script>
<script>
document.addEventListener('broadstreetLoaded', function () {
  broadstreet.watch()
})
</script>

</body>
</html>
