<!DOCTYPE html>
<html lang="en-US">

<head>
<meta charset="UTF-8">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PMQCTLZ');</script>
<!-- End Google Tag Manager -->

<!-- Google Ads -->
<!-- Global site tag (gtag.js) - Google Ads: 982286716 --> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-982286716"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-982286716'); </script>
<!-- End Google Ads -->

<!-- Fonts -->
<link href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,700' rel='stylesheet' type='text/css'>
<link href="//netdna.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.css" rel="stylesheet">
<script src="//use.typekit.net/cid0tku.js"></script>
<script>try{Typekit.load();}catch(e){}</script>

<!-- Mobile viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1">

	

<!-- CSS -->
<link rel="stylesheet" href="https://www.channele2e.com/wp-content/themes/e2e-theme/bower_components/pure/pure-min.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://www.channele2e.com/wp-content/themes/e2e-theme/bower_components/pure/grids-responsive-min.css" type="text/css" media="screen" />

<link rel="stylesheet" href="https://www.channele2e.com/wp-content/themes/e2e-theme/style.css?1552786633" type="text/css" media="screen" />
<!--[if lte IE 8]><link rel="stylesheet" type="text/css" href="https://www.channele2e.com/wp-content/themes/e2e-theme/css/ie.css" /><![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.channele2e.com/wp-content/themes/e2e-theme/bower_components/jQuery.mmenu/dist/css/jquery.mmenu.all.css" />

<!-- Javascript -->

<!-- Ads -->
<script src="https://street-production.s3.amazonaws.com/init.js"></script>

<!-- WordPress -->
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.channele2e.com/xmlrpc.php">

	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>MPS Monitor Shows Explosive Growth, Despite Global Challenges - ChannelE2E</title>
	<meta name="description" content="MPS Monitor grew revenue 40% year-over-year in 2020, despite the COVID-19 pandemic and overall slow growth in print solutions." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.channele2e.com/business/digital-transformation/mps-monitor-growth-challenges/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="MPS Monitor Shows Explosive Growth, Despite Global Challenges - ChannelE2E" />
	<meta property="og:description" content="MPS Monitor grew revenue 40% year-over-year in 2020, despite the COVID-19 pandemic and overall slow growth in print solutions." />
	<meta property="og:url" content="https://www.channele2e.com/business/digital-transformation/mps-monitor-growth-challenges/" />
	<meta property="og:site_name" content="ChannelE2E" />
	<meta property="article:published_time" content="2021-04-16T17:26:23+00:00" />
	<meta property="og:image" content="https://www.channele2e.com/wp-content/uploads/2016/12/pixabay-chart-graph-growth-forecast.jpg" />
	<meta property="og:image:width" content="1023" />
	<meta property="og:image:height" content="294" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Sharon Florentine">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.channele2e.com/#website","url":"https://www.channele2e.com/","name":"ChannelE2E","description":"Guiding VARs, MSPs, CSPs, Total Service Providers (TSPs) s &amp; Strategic IT Service Providers: From Entrepreneur to Exit","potentialAction":[{"@type":"SearchAction","target":"https://www.channele2e.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.channele2e.com/business/digital-transformation/mps-monitor-growth-challenges/#primaryimage","inLanguage":"en-US","url":"https://www.channele2e.com/wp-content/uploads/2016/12/pixabay-chart-graph-growth-forecast.jpg","width":1023,"height":294},{"@type":"WebPage","@id":"https://www.channele2e.com/business/digital-transformation/mps-monitor-growth-challenges/#webpage","url":"https://www.channele2e.com/business/digital-transformation/mps-monitor-growth-challenges/","name":"MPS Monitor Shows Explosive Growth, Despite Global Challenges - ChannelE2E","isPartOf":{"@id":"https://www.channele2e.com/#website"},"primaryImageOfPage":{"@id":"https://www.channele2e.com/business/digital-transformation/mps-monitor-growth-challenges/#primaryimage"},"datePublished":"2021-04-16T17:26:23+00:00","dateModified":"2021-04-16T17:26:23+00:00","author":{"@id":"https://www.channele2e.com/#/schema/person/3b0840052b9fa8a7bbe38adea8d243d6"},"description":"MPS Monitor grew revenue 40% year-over-year in 2020, despite the COVID-19 pandemic and overall slow growth in print solutions.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.channele2e.com/business/digital-transformation/mps-monitor-growth-challenges/"]}]},{"@type":"Person","@id":"https://www.channele2e.com/#/schema/person/3b0840052b9fa8a7bbe38adea8d243d6","name":"Sharon Florentine","image":{"@type":"ImageObject","@id":"https://www.channele2e.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e8cb99e23f67c1a5541ccc6a896a39d0?s=96&d=blank&r=g","caption":"Sharon Florentine"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ChannelE2E &raquo; Feed" href="https://www.channele2e.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ChannelE2E &raquo; Comments Feed" href="https://www.channele2e.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="ChannelE2E &raquo; iCal Feed" href="https://www.channele2e.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="ChannelE2E &raquo; MPS Monitor Shows Explosive Growth, Despite Global Challenges Comments Feed" href="https://www.channele2e.com/business/digital-transformation/mps-monitor-growth-challenges/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.15.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.15.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-54747638-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-54747638-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'dimension1', 'Sharon Florentine');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.channele2e.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='leaf-style-css'  href='https://www.channele2e.com/wp-content/plugins/directorist/templates/front-end/all-listings/maps/openstreet/css/openstreet.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='select2style-css'  href='https://www.channele2e.com/wp-content/plugins/directorist/public/assets/css/select2.min.css?ver=6.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='atbdp-bootstrap-style-css'  href='https://www.channele2e.com/wp-content/plugins/directorist/public/assets/css/bootstrap.css?ver=6.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='atbdp-font-awesome-css'  href='https://www.channele2e.com/wp-content/plugins/directorist/public/assets/css/font-awesome.min.css?ver=6.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='atbdp-line-awesome-css'  href='https://www.channele2e.com/wp-content/plugins/directorist/public/assets/css/line-awesome.min.css?ver=6.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='atbdp-style-css'  href='https://www.channele2e.com/wp-content/plugins/directorist/public/assets/css/style.css?ver=6.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='atbdp-media-uploader-style-css'  href='https://www.channele2e.com/wp-content/plugins/directorist/public/assets/css/ez-media-uploader.css?ver=6.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='atbd_googlefonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C500&#038;ver=6.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='slickcss-css'  href='https://www.channele2e.com/wp-content/plugins/directorist/public/assets/css/slick.css?ver=6.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='atmodal-css'  href='https://www.channele2e.com/wp-content/plugins/directorist/public/assets/css/atmodal.css?ver=6.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://www.channele2e.com/wp-admin/css/color-picker.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.channele2e.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.channele2e.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.channele2e.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://www.channele2e.com/wp-content/plugins/google-analytics-premium/assets/css/frontend.min.css?ver=7.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://www.channele2e.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=2.18.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='https://www.channele2e.com/wp-content/plugins/sendpress/css/front-end.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.channele2e.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.1.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/templates/front-end/all-listings/maps/openstreet/js/unpkg-min.js?ver=5.6' id='unpkg-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/templates/front-end/all-listings/maps/openstreet/js/unpkg-index.js?ver=5.6' id='unpkg-index-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/templates/front-end/all-listings/maps/openstreet/js/unpkg-libs.js?ver=5.6' id='unpkg-libs-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/templates/front-end/all-listings/maps/openstreet/js/leaflet-versions.js?ver=5.6' id='leaflet-versions-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/templates/front-end/all-listings/maps/openstreet/js/leaflet.markercluster-versions.js?ver=5.6' id='markercluster-version-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/templates/front-end/all-listings/maps/openstreet/js/libs-setup.js?ver=5.6' id='leaflet-setup-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.channele2e.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.15.1' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='sendpress-signup-form-js-js-extra'>
/* <![CDATA[ */
var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","required":"Please enter all the required fields. <br> Required fields are marked with an (*)","ajaxurl":"https:\/\/www.channele2e.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/sendpress/js/sendpress.signup.js?ver=1.20.10.6' id='sendpress-signup-form-js-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.channele2e.com\/wp-admin\/admin-ajax.php","security":"781f28bb51","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.channele2e.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.channele2e.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.1.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://www.channele2e.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.channele2e.com/wp-json/wp/v2/posts/44922" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.channele2e.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.channele2e.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.channele2e.com/?p=44922' />
<link rel="alternate" type="application/json+oembed" href="https://www.channele2e.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channele2e.com%2Fbusiness%2Fdigital-transformation%2Fmps-monitor-growth-challenges%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.channele2e.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channele2e.com%2Fbusiness%2Fdigital-transformation%2Fmps-monitor-growth-challenges%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.channele2e.com"><link rel="https://theeventscalendar.com/" href="https://www.channele2e.com/wp-json/tribe/events/v1/" />		<style type="text/css" id="wp-custom-css">
			.comment-form-cookies-consent input { width:30px; }
.comment-form .comment-form-cookies-consent label { display: inline-block; } 		</style>
		
</head>

<body class="post-template-default single single-post postid-44922 single-format-standard custom-background override tribe-no-js tribe-theme-e2e-theme compact-left clearfix atbd_content_active atbdp_preload">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PMQCTLZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<broadstreet-zone zone-id="43375"></broadstreet-zone>

<div id="container">
<div id="headerwrapper">
<header id="header" class="darkbg">
	<div class="pure-g">
		<div class="pure-u-3-5">
			<div class="moburger">
    <a href="#mobilenavigation"><i class="fa fa-bars"></i></a>
</div>

<nav id="mobilenavigation" class="clearfix">
    <div>
        <ul id="menu-mobile-menu" class="menu"><li id="menu-item-1946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1946"><a href="https://www.channele2e.com/">Home</a></li>
<li id="menu-item-1955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1955"><a href="https://www.channele2e.com/search/">Search</a></li>
<li id="menu-item-35812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35812"><a href="https://www.channele2e.com/sign-up-for-enewsletter/">Sign Up for Enewsletter</a></li>
<li id="menu-item-14881" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14881"><a href="https://www.channele2e.com/news/">Latest News</a></li>
<li id="menu-item-11193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11193"><a href="https://www.channele2e.com/editors/">Editorial Team</a></li>
<li id="menu-item-8637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8637"><a href="https://www.channele2e.com/webcasts/">Webcasts</a></li>
<li id="menu-item-10769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10769"><a href="https://www.channele2e.com/events/">Event Calendar</a></li>
<li id="menu-item-2722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2722"><a href="https://www.channele2e.com/research/">Research</a>
<ul class="sub-menu">
	<li id="menu-item-33394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33394"><a href="https://www.channele2e.com/acquisitions/">M&#038;A List</a></li>
	<li id="menu-item-37952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37952"><a href="https://www.channele2e.com/partners/">Partners of the Year: 2020 List</a></li>
	<li id="menu-item-14883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14883"><a href="https://www.channele2e.com/top100/">Top 100 Vertical Market MSPs</a></li>
	<li id="menu-item-31678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31678"><a href="https://www.channele2e.com/top200/">Top 200 Public Cloud MSPs</a></li>
	<li id="menu-item-40467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40467"><a href="https://www.channele2e.com/directory/">Top Channel Partner Programs &#038; MSP Tools</a></li>
</ul>
</li>
<li id="menu-item-1949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1949"><a href="https://www.channele2e.com/advertise/">Advertise</a></li>
<li id="menu-item-1948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1948"><a href="https://www.channele2e.com/our-sponsors/">Our Sponsors</a></li>
<li id="menu-item-1950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1950"><a href="https://www.channele2e.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2038"><a href="https://www.channele2e.com/privacy-statement/">Privacy Statement</a></li>
<li id="menu-item-14882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14882"><a href="https://www.channele2e.com/sitemap/">Sitemap</a></li>
</ul>    </div>
</nav>			<div class="logodesc">
							<h3 id="logo" title="ChannelE2E"><a href="https://www.channele2e.com/">ChannelE2E</a></h3>
						<div id="description">Guiding VARs, MSPs, CSPs, Total Service Providers (TSPs) s &amp; Strategic IT Service Providers: From Entrepreneur to Exit</div>
			</div>
		</div>
		<div class="pure-u-2-5">
						<div class="pushright">
				<ul id="sociallinks" class="pure-visible-desktop">
					<li><a href="/register/?url=https://www.channele2e.com/news/mps-monitor-growth-challenges/" class="login tooltip" data-tooltip="Login/Register"><i class="fa fa-lock fa-fw"></i> <span>Login</span></a></li>
					<li><a href="/sign-up-for-enewsletter/" class="newsletter tooltip" data-tooltip="Enewsletter"><i class="fa fa-envelope fa-fw"></i> <span>Subscribe to our Newsletter</span></a></li>
					<li><a href="https://twitter.com/channele2e" class="twitter tooltip" data-tooltip="Twitter" target="_new"><i class="fa fa-twitter fa-fw"></i> <span>Follow us on Twitter</span></a></li>
					<li><a href="http://www.facebook.com/channele2e" class="facebook tooltip" data-tooltip="Facebook" target="_new"><i class="fa fa-facebook-square fa-fw"></i> <span>Connect with us on Facebook</span></a></li>
					<li><a href="https://www.linkedin.com/company/channele2e" class="linkedin tooltip" data-tooltip="LinkedIn" target="_new"><i class="fa fa-linkedin-square fa-fw"></i> <span>Join our LinkedIn Group</span></a></li>
															<li><a href="https://www.channele2e.com/feed/" class="rss tooltip" data-tooltip="RSS Feed"><i class="fa fa-rss fa-fw"></i> <span>Subscribe to our RSS feed</span></a></li>
				</ul>
				<div id="search"><form method="get" id="searchform" action="https://www.channele2e.com/" >
	<input type="text" autosave="wpsearch" results="5" onfocus="if(this.value=='Search for...')this.value='';" onblur="if(this.value=='')this.value='Search for...';" value="Search for..." name="s" id="s" />
	<input type="submit" id="searchsubmit" value="Search" />
	<span class="searchicon"></span>
</form></div>
			</div>
		</div>
	</div>
</header><!-- #header -->
</div><!-- #headerwrapper -->

<div id="contentandsidebarwrapper">
	<div class="clearfix" id="contentandsidebars">
		<div class="pure-g-r">
			<div id="content" class="pure-u-24-24 clearfix">
									<div class="newslettersignuparea" >
													<i class="fa fa-envelope fa-fw"></i>Subscribe To Our Daily Enewsletter: <form method="post" action="https://www.channele2e.com/"><input type="hidden" name="sp_list" value="4899"/><input type="hidden" name="sendpress" value="post" /><input type="text" onfocus="if(this.value=='your email address')this.value='';" onblur="if(this.value=='')this.value='your email address';" value="your email address" name="sp_email"/><input value="Submit" class="sendpress-submit" type="submit" id="submit" name="submit"></form>											</div>
									
<div class="desktop-ad ad1">
	<broadstreet-zone zone-id="43024"></broadstreet-zone>
	</div>
<div class="mobile-ad">
	<broadstreet-zone zone-id="43025"></broadstreet-zone>
	</div><div class="sharearea">
	<ul class="share-buttons">
	  <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.channele2e.com/&t=" target="_blank" title="Share on Facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=' + encodeURIComponent(document.URL) + '&t=' + encodeURIComponent(document.URL)); return false;"><i class="fa fa-facebook-square fa-3x"></i></a></li>
	  <li><a href="https://twitter.com/intent/tweet?source=https://www.channele2e.com/&text=:%20https://www.channele2e.com/&via=after9s" target="_blank" title="Tweet" onclick="window.open('https://twitter.com/intent/tweet?text=' + encodeURIComponent(document.title) + ':%20' + encodeURIComponent(document.URL)); return false;"><i class="fa fa-twitter-square fa-3x"></i></a></li>
		<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.channele2e.com/&title=MPS Monitor Shows Explosive Growth, Despite Global Challenges&source=after9s" target="_blank" title="Share on LinkedIn"><i class="fa fa-linkedin-square fa-3x"></i></a></li>
	  	  <li><a href="mailto:?subject=&body=:%20https://www.channele2e.com/" target="_blank" title="Email" onclick="window.open('mailto:?subject=' + encodeURIComponent(document.title) + '&body=' +  encodeURIComponent(document.URL)); return false;"><i class="fa fa-envelope-square fa-3x"></i></a></li>
	</ul>
</div>
			<div id="post-44922" class="content-item post-44922 post type-post status-publish format-standard has-post-thumbnail hentry category-digital-transformation category-hardware category-news tag-cloud-native tag-digital-print-solutions tag-hp tag-microsoft tag-mps-monitor tag-okta tag-saas alignment-compact-left">
												<a href="https://www.channele2e.com/business/digital-transformation/mps-monitor-growth-challenges/">
<div class="imgwrap">
			<img width="1023" height="294" src="https://www.channele2e.com/wp-content/uploads/2016/12/pixabay-chart-graph-growth-forecast-1023x294.jpg" class="attachment-featureimg-nocol size-featureimg-nocol wp-post-image" alt="" loading="lazy" />		<div class="overlay"></div>
			<div class="titleby">
									<h1 class="posttitle hasimgbg">MPS Monitor Shows Explosive Growth, Despite Global Challenges</h1>
									<div class="featured-excerpt">
						MPS Monitor grew revenue 40% year-over-year in 2020, despite the COVID-19 pandemic and overall slow growth in print solutions. 					</div>
																		</div>
</div>
</a>
<div class="clearfix"></div>
				<div class="entrycontent clearfix">

			<p class="byline">by Sharon Florentine &bull; Apr 16, 2021</p>
		<p>Managed print monitoring solutions company <a href="https://www.mpsmonitor.com">MPS Monitor</a> announced it showed 40 percent year-over-year revenue growth in 2020, despite the global COVID-19 pandemic and slow growth elsewhere in the print solutions market.</p>
<p>According to <a href="https://www.ibisworld.com/united-states/market-research-reports/printing-industry/" target="_blank" rel="noopener">IBIS World research</a> from October 2020, the printing industry&#8217;s long-term struggles continued over the five years leading up to 2020 as digital products and services have increasingly displaced traditional printed materials. Over the past two decades, rapid technological change has upended markets and sent the industry into structural decline as digital platforms, e-commerce and online documents proliferated, according to the research.</p>
<div class="desktop-ad ad2">
<broadstreet-zone zone-id="43027"></broadstreet-zone>
</div>
<div class="squeezein">
<div class="mobile-ad">
<broadstreet-zone zone-id="43028"></broadstreet-zone>
</div>
</div>
<h2>MPS Monitor Grows 40 Percent Year-Over-Year, Despite Global Challenges</h2>
<p>Despite overall slow growth and the challenges presented by the global pandemic, MPS Monitor <a href="https://www.mpsmonitor.com/blog/mps-monitor-reports-40-year-on-year-growth/">said in a statement</a> that its combination of a print solution specifically engineered as a cloud-native platform along with partnerships with technology leaders – including <a href="https://www.hp.com">HP</a>, <a href="https://www.microsoft.com">Microsoft</a>, <a href="http://www.okta.com/">Okta</a> and <a href="https://www.asolvi.com/">Asolvi</a> – has helped successfully meet the rapidly evolving print needs of dealers and MPS providers worldwide.</p>
<p>MPS Monitor 2.0 solution is a cloud-based software-as-a-service (SaaS) remote fleet monitoring platform which enables the remote monitoring and management of printers and MFPs. The company said in the statement the solution helps dealers and MPS resellers improve service levels and reduce costs, as well as to optimize dealer operations and improve overall service margins.</p>
<p>Being cloud-based has given MPS Monitor the scalability and flexibility to quickly and easily accommodate the changes imposed upon businesses globally by the pandemic – such as the move to the hybrid working model – which has changed how and where print happens, how it is managed and how it is accounted for, according to the statement.</p>
<div class="desktop-ad ad3">
<broadstreet-zone zone-id="43052"></broadstreet-zone>
</div>
<div class="squeezein">
<div class="mobile-ad">
<broadstreet-zone zone-id="43053"></broadstreet-zone>
</div>
</div>
<h2>MPS Monitor&#8217;s Growth: &#8220;The Right Solution at the Right Time&#8221;</h2>
<div id="attachment_44925" style="width: 210px" class="wp-caption alignright"><img aria-describedby="caption-attachment-44925" loading="lazy" class="size-full wp-image-44925" src="https://www.channele2e.com/wp-content/uploads/2021/04/Nicola-De-Blasi.jpg" alt="" width="200" height="200" /><p id="caption-attachment-44925" class="wp-caption-text">Nicola De Blasi, CEO, MPS Monitor</p></div>
<p>Nicola De Blasi, CEO of MPS Monitor, commented on the company&#8217;s growth:</p>
<blockquote><p>“Due to the pandemic, last year was extraordinarily challenging from a health, social and economic perspective. This presented businesses with barriers and hurdles they had never encountered before, putting them and the print ecosystem under pressure to respond quickly to the rapidly changing business landscape. Our founding vision for MPS Monitor to be a cloud-native platform, proved to be correct; we had the right solution at the right time for our print dealer community as they worked with their clients to build new print models for the new world. IDC’s recent and positive <a href="https://lnkd.in/dVcrGbS">Vendor Profile</a> is an endorsement of our strategy, which sees us focused on accessibility, flexibility, security and industry partnerships in order to benefit the channel partners that we serve, both now and in the future.”</p></blockquote>
<div class="relatedwrapper">
  <h3>Related Content</h3>
  <div class="relateditems">
<ul>
<li><a href="http://www.channele2e.com/top250">MSP 250: Top 250 Public Cloud MSPs for AWS, Microsoft Azure and Google</a></li>
<li><a href="http://www.channele2e.com/top100">MSP 100: Top 100 Vertical Market MSPs</a></li>
<li><a href="http://www.channele2e.com/tag/acquisitions">Technology Mergers and Acquisitions: Deal List</a></li>
<li><a href="http://www.channele2e.com/directory">Channel Partner Program Directory</a></li>
<li><a href="https://www.channele2e.com/sign-up-for-enewsletter/">Subscribe to Our Daily Newsletter</a></li>
<li><a href="https://www.channele2e.com/influencers/">Guest Blogs on ChannelE2E</a></li>
</ul>
<div class="clearfix"></div></div></div>
				</div><!-- .entrycontent -->
			<a href="https://www.channele2e.com/" class="pure-button gohome">Return Home</a>
			</div>
					<div class="desktop-ad ad4">
	<broadstreet-zone zone-id="43075"></broadstreet-zone>
	</div>
<div class="mobile-ad">
	<broadstreet-zone zone-id="43076"></broadstreet-zone>
	</div>		<div id="comments" class="clearfix">
<div class="entrycomments">

	<h2 id="commentcount">No Comments</h2>
		
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/mps-monitor-growth-challenges/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.channele2e.com/wp-comments-post.php?wpe-comment-post=afternines1" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class='comment-form-subscriptions'><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. You can also <a href='https://www.channele2e.com/comment-subscriptions/?srp=44922&amp;srk=9ff38e2c4109114f65488e166ad3d9e0&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='44922' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="78e8f77aea" /></p><input type="hidden" id="ak_js" name="ak_js" value="169"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	</div><!-- .entrycomments -->
</div><!-- #comments -->	</div><!-- #content -->

		</div><!-- .pure-g-r -->
	</div><!-- #contentandsidebars -->
</div><!-- #contentandsidebarwrapper -->

</div><!-- #container -->

<div id="footerwrapper">
	<footer id="footer" class="clearfix">
		<div class="pure-menu pure-menu-open pure-menu-horizontal">
			<ul id="menu-footer-menu" class="menu"><li id="menu-item-2279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2279"><a href="https://www.channele2e.com/privacy-statement/">Privacy Statement</a></li>
</ul>		</div>
		<div id="copyright">
			All contents &copy; 2021 ChannelE2E and After Nines Inc.
		</div>
	</footer><!-- #footer -->
</div><!-- #footerwrapper -->

<script type="text/javascript" src="https://www.channele2e.com/wp-content/themes/e2e-theme/js/equalheight.js"></script>

										<div class="wallpaperad">
					<broadstreet-zone zone-id="43376"></broadstreet-zone>
				</div>
							
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type="text/javascript">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</script><script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.12.1' id='jquery-ui-tooltip-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/public/assets/js/ez-media-uploader.js?ver=6.5.7' id='atbdp_media_uploader-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/public/assets/js/select2.min.js?ver=6.5.7' id='select2script-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/public/assets/js/validator.min.js?ver=6.5.7' id='atbdp_validator-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/public/assets/js/atmodal.js?ver=6.5.7' id='at_modal-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/public/assets/js/jquery.barrating.min.js?ver=6.5.7' id='atbdp-rating-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/public/assets/js/plasma-slider.js?ver=6.5.7' id='atbdp-plasma-slider-script-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/public/assets/js/uikit.min.js?ver=6.5.7' id='atbdp-uikit-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/public/assets/js/grid.min.js?ver=6.5.7' id='atbdp-uikit-grid-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/public/assets/js/slick.min.js?ver=6.5.7' id='atbdp_slick_slider-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2' id='jquery-touch-punch-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-admin/js/iris.min.js?ver=5.6' id='iris-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.channele2e.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.channele2e.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.channele2e.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.channele2e.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.channele2e.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.channele2e.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/dist/i18n.min.js?ver=326fe7fbfdb407b6edbcfba7e17f3909' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-color-picker-js-extra'>
/* <![CDATA[ */
var wpColorPickerL10n = {"clear":"Clear","defaultString":"Default","pick":"Select Color","current":"Current Color"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channele2e.com/wp-admin/js/color-picker.min.js?ver=5.6' id='wp-color-picker-js'></script>
<script type='text/javascript' id='atbdp_search_listing-js-extra'>
/* <![CDATA[ */
var atbdp_search_listing = {"i18n_text":{"location_selection":"location","category_selection":"Select a type of technology","show_more":"Show More","show_less":"Show Less","select_listing_map":"openstreet","Miles":" Miles"},"ajax_url":"https:\/\/www.channele2e.com\/wp-admin\/admin-ajax.php","Miles":" Miles","default_val":"0","countryRestriction":"","restricted_countries":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/public/assets/js/search-listing.js?ver=6.5.7' id='atbdp_search_listing-js'></script>
<script type='text/javascript' id='atbdp-range-slider-js-extra'>
/* <![CDATA[ */
var atbdp_range_slider = {"i18n_text":{"location_selection":"location","category_selection":"Select a type of technology","show_more":"Show More","show_less":"Show Less","select_listing_map":"openstreet","Miles":" Miles"},"ajax_url":"https:\/\/www.channele2e.com\/wp-admin\/admin-ajax.php","Miles":" Miles","default_val":"0","countryRestriction":"","restricted_countries":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/public/assets/js/range-slider.js?ver=6.5.7' id='atbdp-range-slider-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=2.18.2' id='cffscripts-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.1.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>

<script type="text/javascript" src="https://www.channele2e.com/wp-content/themes/e2e-theme/bower_components/jQuery.mmenu/dist/js/jquery.mmenu.min.all.js"></script>

<script type="text/javascript" charset="utf-8">
(function($){
	$(function() {
		$('nav#mobilenavigation').mmenu({
			offCanvas: {
               position  : "left",
               zposition : "front"
            },
			extensions: ["theme-dark", "pageshadow", "border-full"]
		});
	});
})(jQuery);
</script>

<!-- Ads -->
<script src="https://cdn.broadstreetads.com/init-2.min.js" async></script>
<script>
document.addEventListener('broadstreetLoaded', function () {
  broadstreet.watch()
})
</script>

</body>
</html>
