<!DOCTYPE html>
<html lang="en-US">

<head>
<meta charset="UTF-8">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PMQCTLZ');</script>
<!-- End Google Tag Manager -->

<!-- Google Ads -->
<!-- Global site tag (gtag.js) - Google Ads: 982286716 --> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-982286716"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-982286716'); </script>
<!-- End Google Ads -->

<!-- Fonts -->
<link href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,700' rel='stylesheet' type='text/css'>
<link href="//netdna.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.css" rel="stylesheet">
<script src="//use.typekit.net/cid0tku.js"></script>
<script>try{Typekit.load();}catch(e){}</script>

<!-- Mobile viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1">

	

<!-- CSS -->
<link rel="stylesheet" href="https://www.channele2e.com/wp-content/themes/e2e-theme/bower_components/pure/pure-min.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://www.channele2e.com/wp-content/themes/e2e-theme/bower_components/pure/grids-responsive-min.css" type="text/css" media="screen" />

<link rel="stylesheet" href="https://www.channele2e.com/wp-content/themes/e2e-theme/style.css?1620789307" type="text/css" media="screen" />
<!--[if lte IE 8]><link rel="stylesheet" type="text/css" href="https://www.channele2e.com/wp-content/themes/e2e-theme/css/ie.css" /><![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.channele2e.com/wp-content/themes/e2e-theme/bower_components/jQuery.mmenu/dist/css/jquery.mmenu.all.css" />

<!-- Javascript -->

<!-- Ads -->
<script src="https://street-production.s3.amazonaws.com/init.js"></script>

<!-- WordPress -->
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.channele2e.com/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>ForgeRock IPO Details: 10 Things for IAM Security Partners, Investors to Know</title>
	<meta name="description" content="ForgeRock IPO filing explains $FORG digital identity &amp; access management (DI/IAM) strategy, revenues &amp; channel partnerships with Accenture, Deloitte &amp; PwC." />
	<link rel="canonical" href="https://www.channele2e.com/news/forgerock-ipo-details-10-things-for-security-partners-investors-to-know/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="ForgeRock IPO Details: 10 Things for IAM Security Partners, Investors to Know - ChannelE2E" />
	<meta property="og:description" content="ForgeRock IPO filing explains $FORG digital identity &amp; access management (DI/IAM) strategy, revenues &amp; channel partnerships with Accenture, Deloitte &amp; PwC." />
	<meta property="og:url" content="https://www.channele2e.com/news/forgerock-ipo-details-10-things-for-security-partners-investors-to-know/" />
	<meta property="og:site_name" content="ChannelE2E" />
	<meta property="article:published_time" content="2021-08-25T11:01:18+00:00" />
	<meta property="article:modified_time" content="2021-08-25T11:12:28+00:00" />
	<meta property="og:image" content="https://www.channele2e.com/wp-content/uploads/2021/08/ForgeRock.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="294" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Joe Panettieri">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.channele2e.com/#website","url":"https://www.channele2e.com/","name":"ChannelE2E","description":"Guiding VARs, MSPs, CSPs, Total Service Providers (TSPs) s &amp; Strategic IT Service Providers: From Entrepreneur to Exit","potentialAction":[{"@type":"SearchAction","target":"https://www.channele2e.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.channele2e.com/news/forgerock-ipo-details-10-things-for-security-partners-investors-to-know/#primaryimage","inLanguage":"en-US","url":"https://www.channele2e.com/wp-content/uploads/2021/08/ForgeRock.jpg","contentUrl":"https://www.channele2e.com/wp-content/uploads/2021/08/ForgeRock.jpg","width":1024,"height":294},{"@type":"WebPage","@id":"https://www.channele2e.com/news/forgerock-ipo-details-10-things-for-security-partners-investors-to-know/#webpage","url":"https://www.channele2e.com/news/forgerock-ipo-details-10-things-for-security-partners-investors-to-know/","name":"ForgeRock IPO Details: 10 Things for IAM Security Partners, Investors to Know - ChannelE2E","isPartOf":{"@id":"https://www.channele2e.com/#website"},"primaryImageOfPage":{"@id":"https://www.channele2e.com/news/forgerock-ipo-details-10-things-for-security-partners-investors-to-know/#primaryimage"},"datePublished":"2021-08-25T11:01:18+00:00","dateModified":"2021-08-25T11:12:28+00:00","author":{"@id":"https://www.channele2e.com/#/schema/person/54220d74fceac11f6997cc7d32412abd"},"description":"ForgeRock IPO filing explains $FORG digital identity & access management (DI/IAM) strategy, revenues & channel partnerships with Accenture, Deloitte & PwC.","breadcrumb":{"@id":"https://www.channele2e.com/news/forgerock-ipo-details-10-things-for-security-partners-investors-to-know/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.channele2e.com/news/forgerock-ipo-details-10-things-for-security-partners-investors-to-know/"]}]},{"@type":"BreadcrumbList","@id":"https://www.channele2e.com/news/forgerock-ipo-details-10-things-for-security-partners-investors-to-know/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.channele2e.com/","url":"https://www.channele2e.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.channele2e.com/blog/","url":"https://www.channele2e.com/blog/","name":"ChannelE2E Blog"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.channele2e.com/news/forgerock-ipo-details-10-things-for-security-partners-investors-to-know/","url":"https://www.channele2e.com/news/forgerock-ipo-details-10-things-for-security-partners-investors-to-know/","name":"ForgeRock IPO Details: 10 Things for IAM Security Partners, Investors to Know"}}]},{"@type":"Person","@id":"https://www.channele2e.com/#/schema/person/54220d74fceac11f6997cc7d32412abd","name":"Joe Panettieri","image":{"@type":"ImageObject","@id":"https://www.channele2e.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8630a6a47fda43e41f07003f2e42cfc0?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/8630a6a47fda43e41f07003f2e42cfc0?s=96&d=blank&r=g","caption":"Joe Panettieri"},"description":"Joe Panettieri is content czar for ChannelE2E. A technology media entrepreneur, he has tracked IT channel and enterprise issues for more than two decades. Panettieri oversees digital and mobile platform development, IT operations, content and research for After Nines Inc. and ChannelE2E. Email: Joe@AfterNines.com Twitter: @JoePanettieri"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//unicons.iconscout.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ChannelE2E &raquo; Feed" href="https://www.channele2e.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ChannelE2E &raquo; Comments Feed" href="https://www.channele2e.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="ChannelE2E &raquo; iCal Feed" href="https://www.channele2e.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="ChannelE2E &raquo; ForgeRock IPO Details: 10 Things for IAM Security Partners, Investors to Know Comments Feed" href="https://www.channele2e.com/news/forgerock-ipo-details-10-things-for-security-partners-investors-to-know/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.15.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.15.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-54747638-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-54747638-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'dimension1', 'Joe Panettieri');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.channele2e.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.channele2e.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.13.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.channele2e.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.13.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.channele2e.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-openstreet-map-css'  href='https://www.channele2e.com/wp-content/plugins/directorist/assets/css/global-openstreet-map.min.css?ver=7.0.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-openstreet-map-leaflet-css'  href='https://www.channele2e.com/wp-content/plugins/directorist/assets/vendor-css/openstreet-map/leaflet.css?ver=7.0.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-openstreet-map-openstreet-css'  href='https://www.channele2e.com/wp-content/plugins/directorist/assets/vendor-css/openstreet-map/openstreet.css?ver=7.0.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-select2-css'  href='https://www.channele2e.com/wp-content/plugins/directorist/assets/vendor-css/select2.min.css?ver=7.0.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-unicons-css'  href='//unicons.iconscout.com/release/v3.0.3/css/line.css?ver=7.0.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-line-awesome-css'  href='https://www.channele2e.com/wp-content/plugins/directorist/assets/vendor-css/line-awesome.min.css?ver=7.0.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-ez-media-uploader-css'  href='https://www.channele2e.com/wp-content/plugins/directorist/assets/vendor-css/ez-media-uploader.css?ver=7.0.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-sweetalert-css'  href='https://www.channele2e.com/wp-content/plugins/directorist/assets/vendor-css/sweetalert.min.css?ver=7.0.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-inline-style-css'  href='https://www.channele2e.com/wp-content/plugins/directorist/assets/other/inline-style.css?ver=7.0.3.3' type='text/css' media='all' />
<style id='directorist-inline-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='directorist-settings-style-css'  href='https://www.channele2e.com/wp-content/plugins/directorist/assets/other/settings-style.css?ver=7.0.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-atmodal-css'  href='https://www.channele2e.com/wp-content/plugins/directorist/assets/css/public-atmodal.min.css?ver=7.0.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-search-style-css'  href='https://www.channele2e.com/wp-content/plugins/directorist/assets/css/public-search-style.min.css?ver=7.0.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-pure-select-public-css'  href='https://www.channele2e.com/wp-content/plugins/directorist/assets/css/global-pure-select.min.css?ver=7.0.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-plupload-css'  href='https://www.channele2e.com/wp-content/plugins/directorist/assets/css/global-directorist-plupload.min.css?ver=7.0.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://www.channele2e.com/wp-content/plugins/google-analytics-premium/assets/css/frontend.min.css?ver=7.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.channele2e.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.channele2e.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.15.1' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='sendpress-signup-form-js-js-extra'>
/* <![CDATA[ */
var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","required":"Please enter all the required fields. <br> Required fields are marked with an (*)","ajaxurl":"https:\/\/www.channele2e.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/sendpress/js/sendpress.signup.js?ver=1.21.4.5' id='sendpress-signup-form-js-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.channele2e.com\/wp-admin\/admin-ajax.php","security":"b28c38f22e","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.channele2e.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.channele2e.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://www.channele2e.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.channele2e.com/wp-json/wp/v2/posts/47002" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.channele2e.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.channele2e.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.channele2e.com/?p=47002' />
<link rel="alternate" type="application/json+oembed" href="https://www.channele2e.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channele2e.com%2Fnews%2Fforgerock-ipo-details-10-things-for-security-partners-investors-to-know%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.channele2e.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channele2e.com%2Fnews%2Fforgerock-ipo-details-10-things-for-security-partners-investors-to-know%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.channele2e.com"><link rel="https://theeventscalendar.com/" href="https://www.channele2e.com/wp-json/tribe/events/v1/" /><meta name="description" content="ForgeRock IPO filing explains $FORG digital identity &amp; access management (DI/IAM) strategy, revenues &amp; channel partnerships with Accenture, Deloitte &amp; PwC." />
<meta property='og:site_name' content='ChannelE2E' />
<meta property='og:title' content='ForgeRock IPO Details: 10 Things for IAM Security Partners, Investors to Know | ChannelE2E' />
<meta property='og:description' content='ForgeRock IPO filing explains $FORG digital identity &amp; access management (DI/IAM) strategy, revenues &amp; channel partnerships with Accenture, Deloitte &amp; PwC.' />
<meta property='og:image' content='https://www.channele2e.com/wp-content/uploads/2021/08/ForgeRock-150x150.jpg' />
		<style type="text/css" id="wp-custom-css">
			.comment-form-cookies-consent input { width:30px; }
.comment-form .comment-form-cookies-consent label { display: inline-block; } 		</style>
		
</head>

<body class="post-template-default single single-post postid-47002 single-format-standard custom-background override tribe-no-js tribe-theme-e2e-theme text-center align-bottom clearfix directorist-content-active directorist-preload">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PMQCTLZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<broadstreet-zone zone-id="43375"></broadstreet-zone>

<div id="container">
<div id="headerwrapper">
<header id="header" class="darkbg">
	<div class="pure-g">
		<div class="pure-u-3-5">
			<div class="moburger">
    <a href="#mobilenavigation"><i class="fa fa-bars"></i></a>
</div>

<nav id="mobilenavigation" class="clearfix">
    <div>
        <ul id="menu-mobile-menu" class="menu"><li id="menu-item-1946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1946"><a href="https://www.channele2e.com/">Home</a></li>
<li id="menu-item-1955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1955"><a href="https://www.channele2e.com/search/">Search Our Content</a></li>
<li id="menu-item-11193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11193"><a href="https://www.channele2e.com/editors/">Editorial Team</a></li>
<li id="menu-item-14881" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14881"><a href="https://www.channele2e.com/news/">Latest News</a></li>
<li id="menu-item-35812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35812"><a href="https://www.channele2e.com/sign-up-for-enewsletter/">Newsletters: Subscribe Now</a></li>
<li id="menu-item-8637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8637"><a href="https://www.channele2e.com/webcasts/">Webcasts: Live &#038; On-Demand</a></li>
<li id="menu-item-33394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33394"><a href="https://www.channele2e.com/acquisitions/">Tech M&#038;A List: 600+ MSP Buyouts</a></li>
<li id="menu-item-14883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14883"><a href="https://www.channele2e.com/top100/">Top 100 Vertical Market MSPs</a></li>
<li id="menu-item-31678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31678"><a href="https://www.channele2e.com/top200/">Top 250 Public Cloud MSPs</a></li>
<li id="menu-item-2722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2722"><a href="https://www.channele2e.com/research/">Surveys: Participate Now</a></li>
<li id="menu-item-10769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10769"><a href="https://www.channele2e.com/events/">Global Technology Event Calendar</a></li>
<li id="menu-item-1949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1949"><a href="https://www.channele2e.com/advertise/">Advertise</a></li>
<li id="menu-item-1948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1948"><a href="https://www.channele2e.com/our-sponsors/">Our Sponsors</a></li>
<li id="menu-item-1950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1950"><a href="https://www.channele2e.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2038"><a href="https://www.channele2e.com/privacy-statement/">Privacy Statement</a></li>
<li id="menu-item-14882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14882"><a href="https://www.channele2e.com/sitemap/">Sitemap</a></li>
</ul>    </div>
</nav>			<div class="logodesc">
							<h3 id="logo" title="ChannelE2E"><a href="https://www.channele2e.com/">ChannelE2E</a></h3>
						<div id="description">Guiding VARs, MSPs, CSPs, Total Service Providers (TSPs) s &amp; Strategic IT Service Providers: From Entrepreneur to Exit</div>
			</div>
		</div>
		<div class="pure-u-2-5">
						<div class="pushright">
				<ul id="sociallinks" class="pure-visible-desktop">
					<li><a href="/register/?url=https://www.channele2e.com/news/forgerock-ipo-details-10-things-for-security-partners-investors-to-know/" class="login tooltip" data-tooltip="Login/Register"><i class="fa fa-lock fa-fw"></i> <span>Login</span></a></li>
					<li><a href="/sign-up-for-enewsletter/" class="newsletter tooltip" data-tooltip="Enewsletter"><i class="fa fa-envelope fa-fw"></i> <span>Subscribe to our Newsletter</span></a></li>
					<li><a href="https://twitter.com/channele2e" class="twitter tooltip" data-tooltip="Twitter" target="_new"><i class="fa fa-twitter fa-fw"></i> <span>Follow us on Twitter</span></a></li>
					<li><a href="http://www.facebook.com/channele2e" class="facebook tooltip" data-tooltip="Facebook" target="_new"><i class="fa fa-facebook-square fa-fw"></i> <span>Connect with us on Facebook</span></a></li>
					<li><a href="https://www.linkedin.com/company/channele2e" class="linkedin tooltip" data-tooltip="LinkedIn" target="_new"><i class="fa fa-linkedin-square fa-fw"></i> <span>Join our LinkedIn Group</span></a></li>
															<li><a href="https://www.channele2e.com/feed/" class="rss tooltip" data-tooltip="RSS Feed"><i class="fa fa-rss fa-fw"></i> <span>Subscribe to our RSS feed</span></a></li>
				</ul>
				<div id="search"><form method="get" id="searchform" action="https://www.channele2e.com/" >
	<input type="text" autosave="wpsearch" results="5" onfocus="if(this.value=='Search for...')this.value='';" onblur="if(this.value=='')this.value='Search for...';" value="Search for..." name="s" id="s" />
	<input type="submit" id="searchsubmit" value="Search" />
	<span class="searchicon"></span>
</form></div>
			</div>
		</div>
	</div>
</header><!-- #header -->
</div><!-- #headerwrapper -->

<div id="contentandsidebarwrapper">
	<div class="clearfix" id="contentandsidebars">
		<div class="pure-g-r">
			<div id="content" class="pure-u-24-24 clearfix">
									<div class="newslettersignuparea" >
													<i class="fa fa-envelope fa-fw"></i><a href="https://www.channele2e.com/sign-up-for-enewsletter/">Our Newsletters: Subscribe Now</a>											</div>
									
<div class="desktop-ad ad1">
	<broadstreet-zone zone-id="43024"></broadstreet-zone>
	</div>
<div class="mobile-ad">
	<broadstreet-zone zone-id="43025"></broadstreet-zone>
	</div><div class="sharearea">
	<ul class="share-buttons">
	  <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.channele2e.com/&t=" target="_blank" title="Share on Facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=' + encodeURIComponent(document.URL) + '&t=' + encodeURIComponent(document.URL)); return false;"><i class="fa fa-facebook-square fa-3x"></i></a></li>
	  <li><a href="https://twitter.com/intent/tweet?source=https://www.channele2e.com/&text=:%20https://www.channele2e.com/&via=after9s" target="_blank" title="Tweet" onclick="window.open('https://twitter.com/intent/tweet?text=' + encodeURIComponent(document.title) + ':%20' + encodeURIComponent(document.URL)); return false;"><i class="fa fa-twitter-square fa-3x"></i></a></li>
		<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.channele2e.com/&title=ForgeRock IPO Details: 10 Things for IAM Security Partners, Investors to Know&source=after9s" target="_blank" title="Share on LinkedIn"><i class="fa fa-linkedin-square fa-3x"></i></a></li>
	  	  <li><a href="mailto:?subject=&body=:%20https://www.channele2e.com/" target="_blank" title="Email" onclick="window.open('mailto:?subject=' + encodeURIComponent(document.title) + '&body=' +  encodeURIComponent(document.URL)); return false;"><i class="fa fa-envelope-square fa-3x"></i></a></li>
	</ul>
</div>
			<div id="post-47002" class="content-item post-47002 post type-post status-publish format-standard has-post-thumbnail hentry category-finance category-news category-security tag-forgerock tag-forgerock-ipo tag-iam tag-identity-and-access-management alignment-text-center alignment-align-bottom">
												<a href="https://www.channele2e.com/news/forgerock-ipo-details-10-things-for-security-partners-investors-to-know/">
<div class="imgwrap">
			<img width="1024" height="294" src="https://www.channele2e.com/wp-content/uploads/2021/08/ForgeRock-1024x294.jpg" class="attachment-featureimg-nocol size-featureimg-nocol wp-post-image" alt="" loading="lazy" />		<div class="overlay"></div>
			<div class="titleby">
									<h1 class="posttitle hasimgbg">ForgeRock IPO Details: 10 Things for IAM Security Partners, Investors to Know</h1>
									<div class="featured-excerpt">
						ForgeRock IPO filing explains $FORG digital identity & access management (DI/IAM) strategy, revenues & channel partnerships with Accenture, Deloitte & PwC.					</div>
																		</div>
</div>
</a>
<div class="clearfix"></div>
				<div class="entrycontent clearfix">

			<p class="byline">by Joe Panettieri &bull; Aug 25, 2021</p>
		<p>Digital Identity and access management (DIM/IAM) security company <a href="https://www.forgerock.com/">ForgeRock</a> has filed a Form S-1 with the SEC for a potential initial public offering (IPO).</p>
<p>Here are 10 (actually, 14) things for potential cybersecurity investors and channel partners to know, according to the SEC filing.</p>
<p><strong>1. ForgeRock&#8217;s Digital Identity Vision:</strong> &#8220;Our vision is a world where you never log in again. We help make the digital economy possible. ForgeRock supports billions of identities to help people simply and safely access the connected world—from shopping and banking to accessing company networks to get their work done. We make this possible through a unified and extensive identity platform to enable enterprises to provide exceptional digital user experiences without compromising security and privacy. This allows enterprises to deepen their relationships with customers and increase the productivity of their workforce and partners, while at the same time providing better security and regulatory compliance.&#8221;</p>
<p><strong>2. Customer Base:</strong> More than 1,300 organizations worldwide leverage ForgeRock&#8217;s cloud-based software to collectively manage over three billion identities. Of those customers, 353 spend more than $100,000 annually with ForgeRock.</p>
<p><strong>3. ForgeRock Revenues:</strong> $84.8 million for the first six months of 2021, up 53 percent from $55.4 million compared to the corresponding period in 2020.</p>
<p style="text-align: left;" align="justify"><strong>4. ForgeRock Net Losses: </strong>The company experienced a net loss of $20.1 million for the first six months of 2021, which was smaller than a $35.9 million net loss for the corresponding period in 2020.</p>
<p align="justify"><div class="desktop-ad ad2">
<broadstreet-zone zone-id="43027"></broadstreet-zone>
</div>
<div class="squeezein">
<div class="mobile-ad">
<broadstreet-zone zone-id="43028"></broadstreet-zone>
</div>
</div></p>
<p style="text-align: left;" align="justify"><strong>5. Annualized Recurring Revenue (ARR):</strong> ForgeRock ARR was $155 million as of June 2021, up from $119 million in June 2020.</p>
<p align="justify"><strong>6. Types of Identities Managed:</strong> The areas of expertise include:</p>
<ul>
<li>Consumer &#8212; to help businesses drive acquisition, loyalty and retention while reducing friction and fraud.</li>
<li>Workforce &#8212; spanning employee, partner, and contingent worker access.</li>
<li> IoT and Services &#8212; to help enterprises secure non-human identities, including IoT, machine identities, bots, APIs, and microservices.</li>
</ul>
<p><strong>7. Types of Identity Services:</strong> The areas of expertise include identity management, access management, identity governance and autonomous identity.</p>
<p><strong>8. Channel Partnerships:</strong> ForgeRock has relationships with such global systems integrators (GSI)s) as Accenture, <a href="https://www.msspalert.com/cybersecurity-news/deloitte-consulting-forgerock-partner-for-customer-iam-solutions/">Deloitte</a>, and PwC. The company also partners with &#8220;leading regional consulting firms and implementation partners.&#8221;</p>
<div class="desktop-ad ad3">
<broadstreet-zone zone-id="43052"></broadstreet-zone>
</div>
<div class="squeezein">
<div class="mobile-ad">
<broadstreet-zone zone-id="43053"></broadstreet-zone>
</div>
</div>
<p><strong>9. Channel Partner Revenues:</strong> Roughly 44 percent of new ARR (annualized recurring revenue) was sourced through leads from channel partners in 2020, compared to 31 percent in 2019 and 15 percent in 2018.</p>
<p><strong>10. MSP and MSSP Partnerships:</strong> Managed Service Providers were briefly mentioned twice as a partner type in the SEC filing. No specific MSPs were mentioned by name. Managed Security Service Providers (MSSPs) were not mentioned as a partner type in the SEC filing.</p>
<p><strong>11. ForgeRock Competitors, Rivals and Alternatives: </strong>The company mentioned competition from&#8230;</p>
<ul>
<li>Legacy providers such as CA Technologies (<a href="https://www.broadcom.com/">now Broadcom</a>), <a href="https://www.ibm.com/security/identity-access-management">IBM</a> and <a href="https://www.oracle.com/security/identity-management/">Oracle</a>;</li>
<li>cloud-only providers such as <a href="https://www.okta.com/">Okta</a>;</li>
<li>companies that provide only a subset of functionality across identity, access and governance such as CyberArk, Okta, <a href="https://www.pingidentity.com/en/identity-types/partner.html">Ping</a> and <a href="https://www.sailpoint.com/">SailPoint</a>; and</li>
<li>homegrown solutions that are &#8220;designed to solve a limited identity use case and are difficult to secure, maintain and scale, and quickly become obsolete.&#8221;</li>
<li><a href="https://www.microsoft.com/en-us/security/business/identity-access-management">Microsoft</a> and other companies that offer a broad array of IT solutions also compete in our market.</li>
</ul>
<p><strong>12. ForgeRock Stock Symbol:</strong> The company has  applied to list its Class A common stock on the New York Stock Exchange under the trading symbol “FORG”.</p>
<p><strong>13. Previous Funding:</strong> The company has raised more than $230 million since inception &#8212; including $93.5 million in Series E funding in April 2020. Riverwood Capital led that round. Existing investors, including Accel, Meritech Capital, Foundation Capital and KKR Growth also participated.</p>
<p><strong>14. ForgeRock Target Raise and Valuation:</strong> That information was not disclosed in the August 23 filing.</p>
<p>Stay tuned for potential updates to this blog if/when more IPO details emerge.</p>
<div class="relatedwrapper">
  <h3>Related Content</h3>
  <div class="relateditems">
<ol>
<li><a href="http://www.channele2e.com/top250">MSP 250: Top 250 Public Cloud MSPs for AWS, Microsoft Azure and Google</a></li>
<li><a href="http://www.channele2e.com/top100">MSP 100: Top 100 Vertical Market MSPs</a></li>
<li><a href="http://www.channele2e.com/events">Conference Calendar: Channel Partner and MSP Events</a></li>
<li><a href="http://www.channele2e.com/acquisitions">M&amp;A Deal List: Technology Mergers and Acquisitions</a></li>
<li><a href="https://www.channele2e.com/sign-up-for-enewsletter/">Subscribe to Our Daily Newsletter</a></li>
</ol>
<div class="clearfix"></div></div></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
				</div><!-- .entrycontent -->
			<a href="https://www.channele2e.com/" class="pure-button gohome">Return Home</a>
			</div>
					<div class="desktop-ad ad4">
	<broadstreet-zone zone-id="43075"></broadstreet-zone>
	</div>
<div class="mobile-ad">
	<broadstreet-zone zone-id="43076"></broadstreet-zone>
	</div>		<div id="comments" class="clearfix">
<div class="entrycomments">

	<h2 id="commentcount">No Comments</h2>
		
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/forgerock-ipo-details-10-things-for-security-partners-investors-to-know/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.channele2e.com/wp-comments-post.php?wpe-comment-post=afternines1" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class='comment-form-subscriptions'><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. You can also <a href='https://www.channele2e.com/comment-subscriptions/?srp=47002&amp;srk=9ff38e2c4109114f65488e166ad3d9e0&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='47002' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="415aff12bb" /></p><input type="hidden" id="ak_js" name="ak_js" value="240"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	</div><!-- .entrycomments -->
</div><!-- #comments -->	</div><!-- #content -->

		</div><!-- .pure-g-r -->
	</div><!-- #contentandsidebars -->
</div><!-- #contentandsidebarwrapper -->

</div><!-- #container -->

<div id="footerwrapper">
	<footer id="footer" class="clearfix">
		<div class="pure-menu pure-menu-open pure-menu-horizontal">
			<ul id="menu-footer-menu" class="menu"><li id="menu-item-2279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2279"><a href="https://www.channele2e.com/privacy-statement/">Privacy Statement</a></li>
</ul>		</div>
		<div id="copyright">
			All contents &copy; 2021 ChannelE2E and After Nines Inc.
		</div>
	</footer><!-- #footer -->
</div><!-- #footerwrapper -->

<script type="text/javascript" src="https://www.channele2e.com/wp-content/themes/e2e-theme/js/equalheight.js"></script>

										<div class="wallpaperad">
					<broadstreet-zone zone-id="43376"></broadstreet-zone>
				</div>
							
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type="text/javascript">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</script><script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.12.1' id='jquery-ui-tooltip-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2' id='jquery-touch-punch-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-admin/js/iris.min.js?ver=5.8' id='iris-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-color-picker-js-extra'>
/* <![CDATA[ */
var wpColorPickerL10n = {"clear":"Clear","defaultString":"Default","pick":"Select Color","current":"Current Color"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channele2e.com/wp-admin/js/color-picker.min.js?ver=5.8' id='wp-color-picker-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/assets/vendor-js/no-script.js?ver=5.8' id='directorist-no-script-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/openstreetlayers.js?ver=5.8' id='directorist-openstreet-layers-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/unpkg-min.js?ver=5.8' id='directorist-openstreet-unpkg-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/unpkg-index.js?ver=5.8' id='directorist-openstreet-unpkg-index-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/unpkg-libs.js?ver=5.8' id='directorist-openstreet-unpkg-libs-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/leaflet-versions.js?ver=5.8' id='directorist-openstreet-leaflet-versions-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/leaflet.markercluster-versions.js?ver=5.8' id='directorist-openstreet-leaflet-markercluster-versions-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/libs-setup.js?ver=5.8' id='directorist-openstreet-libs-setup-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/openlayers/OpenLayers.js?ver=5.8' id='directorist-openstreet-open-layers-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/openlayers4jgsi/Crosshairs.js?ver=5.8' id='directorist-openstreet-crosshairs-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/assets/vendor-js/select2.min.js?ver=7.0.3.3' id='directorist-select2-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/assets/vendor-js/sweetalert.min.js?ver=7.0.3.3' id='directorist-sweetalert-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/assets/vendor-js/popper.min.js?ver=7.0.3.3' id='directorist-popper-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/assets/vendor-js/tooltip.js?ver=7.0.3.3' id='directorist-tooltip-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/assets/vendor-js/ez-media-uploader.js?ver=7.0.3.3' id='directorist-ez-media-uploader-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/assets/vendor-js/jquery.barrating.min.js?ver=7.0.3.3' id='directorist-jquery-barrating-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/assets/vendor-js/slick.min.js?ver=7.0.3.3' id='directorist-slick-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/assets/vendor-js/plasma-slider.js?ver=7.0.3.3' id='directorist-plasma-slider-js'></script>
<script type='text/javascript' id='directorist-main-script-js-extra'>
/* <![CDATA[ */
var atbdp_public_data = {"nonce":"8d159194e2","ajax_nonce":"a0c4285217","ajaxurl":"https:\/\/www.channele2e.com\/wp-admin\/admin-ajax.php","nonceName":"atbdp_nonce_js","PublicAssetPath":"https:\/\/www.channele2e.com\/wp-content\/plugins\/directorist\/public\/assets\/","login_alert_message":"Sorry, you need to login first.","rtl":"false","warning":"WARNING!","success":"SUCCESS!","not_add_more_than_one":"You can not add more than one review. Refresh the page to edit or delete your review!,","duplicate_review_error":"Sorry! your review already in process.","review_success":"Reviews Saved Successfully!","review_approval_text":"We have received your review. It requires approval.","review_error":"Something went wrong. Check the form and try again!!!","review_loaded":"Reviews Loaded!","review_not_available":"NO MORE REVIEWS AVAILABLE!,","review_have_not_for_delete":"You do not have any review to delete. Refresh the page to submit new review!!!,","review_sure_msg":"Are you sure?","review_want_to_remove":"Do you really want to remove this review!","review_delete_msg":"Yes, Delete it!","review_cancel_btn_text":"Cancel","review_wrong_msg":"Something went wrong!, Try again","listing_remove_title":"Are you sure?","listing_remove_text":"Do you really want to delete this item?!","listing_remove_confirm_text":"Yes, Delete it!","listing_delete":"Deleted!!","listing_error_title":"ERROR!!","listing_error_text":"Something went wrong!!!, Try again","upload_pro_pic_title":"Select or Upload a profile picture","upload_pro_pic_text":"Use this Image","payNow":"Pay Now","completeSubmission":"Complete Submission","waiting_msg":"Sending the message, please wait...","plugin_url":"https:\/\/www.channele2e.com\/wp-content\/plugins\/directorist\/","currentDate":"August 25, 2021","enable_reviewer_content":"1","add_listing_data":{"nonce":"8d159194e2","ajaxurl":"https:\/\/www.channele2e.com\/wp-admin\/admin-ajax.php","nonceName":"atbdp_nonce_js","is_admin":false,"media_uploader":[{"element_id":"_listing_gallery","meta_name":"listing_img","files_meta_name":"files_meta","error_msg":"Listing gallery has invalid files"}],"PublicAssetPath":"https:\/\/www.channele2e.com\/wp-content\/plugins\/directorist\/public\/assets\/","i18n_text":{"confirmation_text":"Are you sure","ask_conf_sl_lnk_del_txt":"Do you really want to remove this Social Link!","ask_conf_faqs_del_txt":"Do you really want to remove this FAQ!","confirm_delete":"Yes, Delete it!","deleted":"Deleted!","location_selection":"","tag_selection":"","cat_placeholder":"","max_location_creation":"","max_location_msg":"You can only use "},"create_new_tag":"","create_new_loc":"","create_new_cat":"","image_notice":"Sorry! You have crossed the maximum image limit"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/assets/js/public-main.min.js?ver=7.0.3.3' id='directorist-main-script-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/directorist/assets/js/global-pure-select.min.js?ver=7.0.3.3' id='directorist-pure-select-public-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>

<script type="text/javascript" src="https://www.channele2e.com/wp-content/themes/e2e-theme/bower_components/jQuery.mmenu/dist/js/jquery.mmenu.min.all.js"></script>

<script type="text/javascript" charset="utf-8">
(function($){
	$(function() {
		$('nav#mobilenavigation').mmenu({
			offCanvas: {
               position  : "left",
               zposition : "front"
            },
			extensions: ["theme-dark", "pageshadow", "border-full"]
		});
	});
})(jQuery);
</script>

<!-- Ads -->
<script src="https://cdn.broadstreetads.com/init-2.min.js" async></script>
<script>
document.addEventListener('broadstreetLoaded', function () {
  broadstreet.watch()
})
</script>

</body>
</html>
