<!DOCTYPE html>
<html lang="en-US">

<head>
<meta charset="UTF-8">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PMQCTLZ');</script>
<!-- End Google Tag Manager -->

<!-- Fonts -->
<link href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,700' rel='stylesheet' type='text/css'>
<link href="//netdna.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.css" rel="stylesheet">
<script src="//use.typekit.net/cid0tku.js"></script>
<script>try{Typekit.load();}catch(e){}</script>

<!-- Mobile viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1">

	

<!-- CSS -->
<link rel="stylesheet" href="https://www.channele2e.com/wp-content/themes/e2e-theme/bower_components/pure/pure-min.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://www.channele2e.com/wp-content/themes/e2e-theme/bower_components/pure/grids-responsive-min.css" type="text/css" media="screen" />

<link rel="stylesheet" href="https://www.channele2e.com/wp-content/themes/e2e-theme/style.css?1552786633" type="text/css" media="screen" />
<!--[if lte IE 8]><link rel="stylesheet" type="text/css" href="https://www.channele2e.com/wp-content/themes/e2e-theme/css/ie.css" /><![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.channele2e.com/wp-content/themes/e2e-theme/bower_components/jQuery.mmenu/dist/css/jquery.mmenu.all.css" />

<!-- Javascript -->

<!-- Ads -->
<script src="https://street-production.s3.amazonaws.com/init.js"></script>

<!-- WordPress -->
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.channele2e.com/xmlrpc.php">

	<!-- This site is optimized with the Yoast SEO plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Building ConnectWise 6.0: The Business Journey So Far - ChannelE2E</title>
	<meta name="description" content="It&#039;s been nearly a year since ConnectWise acquired Continuum. Here&#039;s a progress report for the Thoma Bravo-backed MSP software platform provider." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.channele2e.com/channel-partners/msps/building-connectwise-6-0-the-business-journey-so-far/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Building ConnectWise 6.0: The Business Journey So Far - ChannelE2E" />
	<meta property="og:description" content="It&#039;s been nearly a year since ConnectWise acquired Continuum. Here&#039;s a progress report for the Thoma Bravo-backed MSP software platform provider." />
	<meta property="og:url" content="https://www.channele2e.com/channel-partners/msps/building-connectwise-6-0-the-business-journey-so-far/" />
	<meta property="og:site_name" content="ChannelE2E" />
	<meta property="article:published_time" content="2020-10-08T17:09:06+00:00" />
	<meta property="article:modified_time" content="2020-10-08T17:21:56+00:00" />
	<meta property="og:image" content="https://www.channele2e.com/wp-content/uploads/2019/11/connectwise-buolding.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="294" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.channele2e.com/#website","url":"https://www.channele2e.com/","name":"ChannelE2E","description":"Guiding VARs, MSPs, CSPs, Total Service Providers (TSPs) s &amp; Strategic IT Service Providers: From Entrepreneur to Exit","potentialAction":[{"@type":"SearchAction","target":"https://www.channele2e.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.channele2e.com/channel-partners/msps/building-connectwise-6-0-the-business-journey-so-far/#primaryimage","inLanguage":"en-US","url":"https://www.channele2e.com/wp-content/uploads/2019/11/connectwise-buolding.jpg","width":1024,"height":294},{"@type":"WebPage","@id":"https://www.channele2e.com/channel-partners/msps/building-connectwise-6-0-the-business-journey-so-far/#webpage","url":"https://www.channele2e.com/channel-partners/msps/building-connectwise-6-0-the-business-journey-so-far/","name":"Building ConnectWise 6.0: The Business Journey So Far - ChannelE2E","isPartOf":{"@id":"https://www.channele2e.com/#website"},"primaryImageOfPage":{"@id":"https://www.channele2e.com/channel-partners/msps/building-connectwise-6-0-the-business-journey-so-far/#primaryimage"},"datePublished":"2020-10-08T17:09:06+00:00","dateModified":"2020-10-08T17:21:56+00:00","author":{"@id":"https://www.channele2e.com/#/schema/person/54220d74fceac11f6997cc7d32412abd"},"description":"It's been nearly a year since ConnectWise acquired Continuum. Here's a progress report for the Thoma Bravo-backed MSP software platform provider.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.channele2e.com/channel-partners/msps/building-connectwise-6-0-the-business-journey-so-far/"]}]},{"@type":"Person","@id":"https://www.channele2e.com/#/schema/person/54220d74fceac11f6997cc7d32412abd","name":"Joe Panettieri","image":{"@type":"ImageObject","@id":"https://www.channele2e.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8630a6a47fda43e41f07003f2e42cfc0?s=96&d=blank&r=g","caption":"Joe Panettieri"},"description":"Joe Panettieri is content czar for ChannelE2E. A technology media entrepreneur, he has tracked IT channel and enterprise issues for more than two decades. Panettieri oversees digital and mobile platform development, IT operations, content and research for After Nines Inc. and ChannelE2E. Email: Joe@AfterNines.com Twitter: @JoePanettieri"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ChannelE2E &raquo; Feed" href="https://www.channele2e.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ChannelE2E &raquo; Comments Feed" href="https://www.channele2e.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="ChannelE2E &raquo; iCal Feed" href="https://www.channele2e.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="ChannelE2E &raquo; Building ConnectWise 6.0: The Business Journey So Far Comments Feed" href="https://www.channele2e.com/channel-partners/msps/building-connectwise-6-0-the-business-journey-so-far/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-54747638-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-54747638-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'dimension1', 'Joe Panettieri');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.channele2e.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.channele2e.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.channele2e.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.channele2e.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://www.channele2e.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.16.1' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='https://www.channele2e.com/wp-content/plugins/sendpress/css/front-end.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.channele2e.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.channele2e.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.12.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","required":"Please enter all the required fields. <br> Required fields are marked with an (*)","ajaxurl":"https:\/\/www.channele2e.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/sendpress/js/sendpress.signup.js?ver=1.20.7.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.channele2e.com\/wp-admin\/admin-ajax.php","security":"3802e2e003","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.channele2e.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.channele2e.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.1.1'></script>
<link rel='https://api.w.org/' href='https://www.channele2e.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.channele2e.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.channele2e.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.channele2e.com/?p=39172' />
<link rel="alternate" type="application/json+oembed" href="https://www.channele2e.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channele2e.com%2Fchannel-partners%2Fmsps%2Fbuilding-connectwise-6-0-the-business-journey-so-far%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.channele2e.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channele2e.com%2Fchannel-partners%2Fmsps%2Fbuilding-connectwise-6-0-the-business-journey-so-far%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.channele2e.com"><link rel="https://theeventscalendar.com/" href="https://www.channele2e.com/wp-json/tribe/events/v1/" />		<style type="text/css" id="wp-custom-css">
			.comment-form-cookies-consent input { width:30px; }
.comment-form .comment-form-cookies-consent label { display: inline-block; } 		</style>
		
</head>

<body class="post-template-default single single-post postid-39172 single-format-standard custom-background override tribe-no-js tribe-theme-e2e-theme compact-left clearfix">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PMQCTLZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<broadstreet-zone zone-id="43375"></broadstreet-zone>

<div id="container">
<div id="headerwrapper">
<header id="header" class="darkbg">
	<div class="pure-g">
		<div class="pure-u-3-5">
			<div class="moburger">
    <a href="#mobilenavigation"><i class="fa fa-bars"></i></a>
</div>

<nav id="mobilenavigation" class="clearfix">
    <div>
        <ul id="menu-mobile-menu" class="menu"><li id="menu-item-1946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1946"><a href="https://www.channele2e.com/">Home</a></li>
<li id="menu-item-1955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1955"><a href="https://www.channele2e.com/search/">Search</a></li>
<li id="menu-item-35812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35812"><a href="https://www.channele2e.com/sign-up-for-enewsletter/">Sign Up for Enewsletter</a></li>
<li id="menu-item-14881" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14881"><a href="https://www.channele2e.com/news/">Latest News</a></li>
<li id="menu-item-11193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11193"><a href="https://www.channele2e.com/editors/">Editorial Team</a></li>
<li id="menu-item-8637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8637"><a href="https://www.channele2e.com/webcasts/">Webcasts</a></li>
<li id="menu-item-10769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10769"><a href="https://www.channele2e.com/events/">Event Calendar</a></li>
<li id="menu-item-2722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2722"><a href="https://www.channele2e.com/research/">Research</a>
<ul class="sub-menu">
	<li id="menu-item-33394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33394"><a href="https://www.channele2e.com/acquisitions/">M&#038;A List</a></li>
	<li id="menu-item-37952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37952"><a href="https://www.channele2e.com/partners/">Partners of the Year: 2020 List</a></li>
	<li id="menu-item-14883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14883"><a href="https://www.channele2e.com/top100/">Top 100 Vertical Market MSPs</a></li>
	<li id="menu-item-31678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31678"><a href="https://www.channele2e.com/top200/">Top 200 Public Cloud MSPs</a></li>
	<li id="menu-item-10770" class="menu-item menu-item-type-post_type_archive menu-item-object-partnerprograms menu-item-10770"><a href="https://www.channele2e.com/lists/partnerprograms/">Top Partner Programs</a></li>
</ul>
</li>
<li id="menu-item-1949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1949"><a href="https://www.channele2e.com/advertise/">Advertise</a></li>
<li id="menu-item-1948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1948"><a href="https://www.channele2e.com/our-sponsors/">Our Sponsors</a></li>
<li id="menu-item-1950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1950"><a href="https://www.channele2e.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2038"><a href="https://www.channele2e.com/privacy-statement/">Privacy Statement</a></li>
<li id="menu-item-14882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14882"><a href="https://www.channele2e.com/sitemap/">Sitemap</a></li>
</ul>    </div>
</nav>			<div class="logodesc">
							<h3 id="logo" title="ChannelE2E"><a href="https://www.channele2e.com/">ChannelE2E</a></h3>
						<div id="description">Guiding VARs, MSPs, CSPs, Total Service Providers (TSPs) s &amp; Strategic IT Service Providers: From Entrepreneur to Exit</div>
			</div>
		</div>
		<div class="pure-u-2-5">
						<div class="pushright">
				<ul id="sociallinks" class="pure-visible-desktop">
					<li><a href="/register/?url=https://www.channele2e.com/news/building-connectwise-6-0-the-business-journey-so-far/" class="login tooltip" data-tooltip="Login/Register"><i class="fa fa-lock fa-fw"></i> <span>Login</span></a></li>
					<li><a href="/sign-up-for-enewsletter/" class="newsletter tooltip" data-tooltip="Enewsletter"><i class="fa fa-envelope fa-fw"></i> <span>Subscribe to our Newsletter</span></a></li>
					<li><a href="https://twitter.com/channele2e" class="twitter tooltip" data-tooltip="Twitter" target="_new"><i class="fa fa-twitter fa-fw"></i> <span>Follow us on Twitter</span></a></li>
					<li><a href="http://www.facebook.com/channele2e" class="facebook tooltip" data-tooltip="Facebook" target="_new"><i class="fa fa-facebook-square fa-fw"></i> <span>Connect with us on Facebook</span></a></li>
					<li><a href="https://www.linkedin.com/company/channele2e" class="linkedin tooltip" data-tooltip="LinkedIn" target="_new"><i class="fa fa-linkedin-square fa-fw"></i> <span>Join our LinkedIn Group</span></a></li>
															<li><a href="https://www.channele2e.com/feed/" class="rss tooltip" data-tooltip="RSS Feed"><i class="fa fa-rss fa-fw"></i> <span>Subscribe to our RSS feed</span></a></li>
				</ul>
				<div id="search"><form method="get" id="searchform" action="https://www.channele2e.com/" >
	<input type="text" autosave="wpsearch" results="5" onfocus="if(this.value=='Search for...')this.value='';" onblur="if(this.value=='')this.value='Search for...';" value="Search for..." name="s" id="s" />
	<input type="submit" id="searchsubmit" value="Search" />
	<span class="searchicon"></span>
</form></div>
			</div>
		</div>
	</div>
</header><!-- #header -->
</div><!-- #headerwrapper -->

<div id="contentandsidebarwrapper">
	<div class="clearfix" id="contentandsidebars">
		<div class="pure-g-r">
			<div id="content" class="pure-u-24-24 clearfix">
									<div class="newslettersignuparea" >
													<i class="fa fa-envelope fa-fw"></i>Subscribe To Our Daily Enewsletter: <form method="post" action="https://www.channele2e.com/"><input type="hidden" name="sp_list" value="4899"/><input type="hidden" name="sendpress" value="post" /><input type="text" onfocus="if(this.value=='your email address')this.value='';" onblur="if(this.value=='')this.value='your email address';" value="your email address" name="sp_email"/><input value="Submit" class="sendpress-submit" type="submit" id="submit" name="submit"></form>											</div>
									
<div class="desktop-ad ad1">
	<broadstreet-zone zone-id="43024"></broadstreet-zone>
	</div>
<div class="mobile-ad">
	<broadstreet-zone zone-id="43025"></broadstreet-zone>
	</div><div class="sharearea">
	<ul class="share-buttons">
	  <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.channele2e.com/&t=" target="_blank" title="Share on Facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=' + encodeURIComponent(document.URL) + '&t=' + encodeURIComponent(document.URL)); return false;"><i class="fa fa-facebook-square fa-3x"></i></a></li>
	  <li><a href="https://twitter.com/intent/tweet?source=https://www.channele2e.com/&text=:%20https://www.channele2e.com/&via=after9s" target="_blank" title="Tweet" onclick="window.open('https://twitter.com/intent/tweet?text=' + encodeURIComponent(document.title) + ':%20' + encodeURIComponent(document.URL)); return false;"><i class="fa fa-twitter-square fa-3x"></i></a></li>
		<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.channele2e.com/&title=Building ConnectWise 6.0: The Business Journey So Far&source=after9s" target="_blank" title="Share on LinkedIn"><i class="fa fa-linkedin-square fa-3x"></i></a></li>
	  	  <li><a href="mailto:?subject=&body=:%20https://www.channele2e.com/" target="_blank" title="Email" onclick="window.open('mailto:?subject=' + encodeURIComponent(document.title) + '&body=' +  encodeURIComponent(document.URL)); return false;"><i class="fa fa-envelope-square fa-3x"></i></a></li>
	</ul>
</div>
			<div id="post-39172" class="content-item post-39172 post type-post status-publish format-standard has-post-thumbnail hentry category-management category-msps category-news tag-connectwise tag-jason-magee tag-thoma-bravo alignment-compact-left">
												<a href="https://www.channele2e.com/channel-partners/msps/building-connectwise-6-0-the-business-journey-so-far/">
<div class="imgwrap">
			<img width="1024" height="294" src="https://www.channele2e.com/wp-content/uploads/2019/11/connectwise-buolding.jpg" class="attachment-featureimg-nocol size-featureimg-nocol wp-post-image" alt="" />		<div class="overlay"></div>
			<div class="titleby">
									<h1 class="posttitle hasimgbg">Building ConnectWise 6.0: The Business Journey So Far</h1>
									<div class="featured-excerpt">
						It's been nearly a year since ConnectWise acquired Continuum. Here's a progress report for the Thoma Bravo-backed MSP software platform provider.					</div>
																		</div>
</div>
</a>
<div class="clearfix"></div>
				<div class="entrycontent clearfix">

			<p class="byline">by Joe Panettieri &bull; Oct 8, 2020</p>
		<div id="attachment_30807" style="width: 260px" class="wp-caption alignright"><img aria-describedby="caption-attachment-30807" class="wp-image-30807" src="https://www.channele2e.com/wp-content/uploads/2019/10/Jason-Magee-ConnectWise-300x300.jpg" alt="" width="250" height="250" /><p id="caption-attachment-30807" class="wp-caption-text">Jason Magee, CEO, ConnectWise</p></div>
<p>It&#8217;s been nearly a year since <a href="https://www.channele2e.com/news/connectwise-acquires-continuum/">ConnectWise acquired Continuum</a>. Led by CEO Jason Magee and backed by private equity firm <a href="http://www.thomabravo.com">Thoma Bravo</a>, ConnectWise remains one of the largest providers of IT management and business automation software designed for MSPs and technology solutions providers (TSPs).</p>
<p>Still, ConnectWise has also been evolving since <a href="https://www.channele2e.com/investors/private-equity/thoma-bravo-buys-connectwise-price/">Thoma Bravo acquired the company</a> in February 2019. The CEO crown <a href="https://www.channele2e.com/business/talent/new-connectwise-ceo-jason-magee-10-things-to-know/">shifted from co-founder Arnie Bellini to Magee</a> at the time of the M&amp;A deal. Instead of emulating Bellini&#8217;s flair for showmanship &#8212; which led ConnectWise to prominence &#8212; Magee has been heads-down executing on ConnectWise&#8217;s long-term business strategy.</p>
<p>Magee&#8217;s blueprint includes integrating multiple acquisitions (Continuum, <a href="https://www.itboost.com/">IT Boost</a>, and more), simplifying the software stack for easier partner consumption, and doubling down on the <a href="https://www.connectwise.com/theitnation">IT Nation community</a> that has fueled so much of the company&#8217;s success. Perhaps the most critical part of Magee&#8217;s strategy involves delegation &#8212; that is, depending on a <a href="https://www.connectwise.com/company/about-us/executive-team">c-suite of executives</a> that blends familiar names with new arrivals.</p>
<div class="desktop-ad ad2">
<broadstreet-zone zone-id="43027"></broadstreet-zone>
</div>
<div class="squeezein">
<div class="mobile-ad">
<broadstreet-zone zone-id="43028"></broadstreet-zone>
</div>
</div>
<h2>ConnectWise Timeline: Past, Present, Future</h2>
<p>To understand where Magee and the c-suite are striving to take ConnectWise, it&#8217;s important to understand the company&#8217;s business journey so far. In ChannelE2E&#8217;s opinion, the journey has involved six stages so far:</p>
<ul>
<li><strong>ConnectWise 1.0 (1982):</strong> This involved the original ConnectWise IT services business. Arnie and brother David Bellini left their accounting careers to move into IT services.</li>
<li><strong>ConnectWise 2.0 (1990s-2009): </strong>Here, Arnie and David began to build out a software company to help IT service providers automate their businesses.</li>
<li><strong>ConnectWise 3.0 (2010-2015):</strong> Here, ConnectWise launched an investment arm and pumped money into LabTech (remote monitoring and management software), Quosal (quoting and sales proposal software) and ScreenConnect (remote control; this was a pure buyout). At the time, most of the moves represented software company investments rather than outright acquisitions.</li>
<li><strong>ConnectWise 4.0 (2015-2017):</strong> By late 2015, ConnectWise reorganized into a single business and shifted to a democraship<strong> — </strong>the combination of a democracy and a dictatorship. Multiple executives and team members still have a voice at the table. It takes multiple people, of course, to percolate the best ideas. But then it takes a leader — Bellini — to affirm the strategy. At least, that’s how I saw it.</li>
<li><strong>ConnectWise 5.0 (2017-2018):</strong> ConnectWise quietly got serious about exploring either an IPO or some sort of financial event. At the time, the journey involved adding former <a href="http://www.techdata.com/" target="_blank" rel="noopener noreferrer">Tech Data</a> CEO Steve Raymund and Grant Thornton veteran Stanley Levy to its board of directors.</li>
<li><strong>ConnectWise 6.0 (2019-Present):</strong> Leadership transitioned from Bellini to Magee and the updated c-suite. Backed by Thoma Bravo, the company has worked to integrate multiple acquired products, harden its software to mitigate risk, simplify the company&#8217;s software consumption model, and move beyond business software into security.</li>
</ul>
<p>Admittedly, the business journey has occasionally involved some stumbles and missteps &#8212; while also navigating the <a href="http://www.channele2e.com/tag/coronavirus">coronavirus pandemic</a>. At times, ConnectWise&#8217;s software and its MSPs have suffered from cybersecurity incidents. At other times, some MSPs have occasionally complained about lagging support levels. And yes, ConnectWise had some job cuts earlier this year &#8212; though the cuts were highly targeted and overstated by some media.</p>
<p>Meanwhile, competition remains intense for all players in the market. Among the names we track:</p>
<ul>
<li><strong>Head-on Rivals:</strong> The MSP technology platform industry has largely consolidated around ConnectWise, <a href="http://www.datto.com">Datto</a>, <a href="http://www.kaseya.com">Kaseya</a>, and <a href="http://www.solarwindsmsp.com">SolarWinds MSP</a> &#8212; though companies like <a href="http://www.barracudamsp.com">Barracuda</a> and <a href="http://www.ninjarmm.com">NinjaRMM</a> are also deeply entrenched in multiple MSP software sectors. Multiple financial moves are are likely on the horizon: <a href="https://www.channele2e.com/investors/datto-ipo-filing-financial-details/">Datto is pursuing a potential IPO</a>, Kaseya is <a href="https://www.channele2e.com/investors/kaseyas-potential-ipo-call-it-a-milestone-note-an-exit/">charting a potential path to IPO,</a> and SolarWinds may <a href="https://www.channele2e.com/investors/solarwinds-msp-potential-spin-off-10-things-to-know/">spin off that MSP software business</a>.</li>
<li><strong>Potential Disruptors:</strong> Upstarts like <a href="https://www.atera.com/">Atera</a> and <a href="https://syncromsp.com/">Syncro</a> have each gained momentum with integrated, cloud-based platforms that span RMM (remote monitoring and management), PSA (professional services automation) and more.</li>
<li><strong>Enterprise Options:</strong> Plus, enterprise-class IT service management (ITSM) and monitoring tools &#8212; names like <a href="http://www.servicenow.com">ServiceNow</a>, <a href="http://www.datadog.com">Datadog</a> and dozens of cloud management tools &#8212; have growing MSP adoption rates, especially in the midmarket and above.</li>
</ul>
<div class="desktop-ad ad3">
<broadstreet-zone zone-id="43052"></broadstreet-zone>
</div>
<div class="squeezein">
<div class="mobile-ad">
<broadstreet-zone zone-id="43053"></broadstreet-zone>
</div>
</div>
<h2>ConnectWise Progress Report</h2>
<p>Still, ConnectWise isn&#8217;t standing still. During separate interviews with ChannelE2E over the past year, Magee and many of the c-suite team members described their combined efforts to propel ConnectWise and its partner community forward. Take a closer look and there are multiple signs of progress at the Tampa-based company.</p>
<p>The ChannelE2E meetings and briefings &#8212; some on the record, some off &#8212; included Magee, COO Geoffrey Willison, Chief Product Officer Jeff Bishop, SVP Scott Marshall, CTO Steve Cochran, and Chief Customer Officer Craig Fulton, among others.</p>
<div id="attachment_39177" style="width: 260px" class="wp-caption alignright"><img aria-describedby="caption-attachment-39177" class="wp-image-39177" src="https://www.channele2e.com/wp-content/uploads/2020/10/Geoffrey-Willison-300x300.jpg" alt="" width="250" height="250" /><p id="caption-attachment-39177" class="wp-caption-text">Geoffrey Willison, COO, ConnectWise</p></div>
<p><strong>COO Conversation:</strong> Our latest conversation &#8212; with COO Geoffrey Willison &#8212; occurred last week. Willison plays a particularly critical role at ConnectWise. Indeed, he is responsible for &#8220;the integration of the ConnectWise and Continuum platforms and for expanding the breadth of products and services available to partners in order to help them grow and fulfill business objectives.&#8221;</p>
<p>During our conversation, Willison shared some key integration milestones that have already arrived, and some next steps that may surface around the time of the <a href="https://www.channele2e.com/event/connectwise-it-nation-connect-2020/">IT Nation Connect 2020 virtual conference</a> in November. <strong>Note</strong>: We&#8217;ll publish some specific details from that conversation in the days ahead. Stay tuned.</p>
<p>Meanwhile, ConnectWise has taken <a href="https://www.channele2e.com/technology/security/connectwise-changes-its-cybersecurity-tone-for-the-better/">multiple steps to further lock down its software</a> &#8212; from inception through live production. The latest step involves <a href="https://www.channele2e.com/technology/security/connectwise-bug-bounty-program/">launching a bug bounty program</a> &#8212; something that the company has quietly worked on since early 2020.</p>
<p>Heading into the home stretch of 2020, <a href="https://www.connectwise.com/blog/company-news/thank-you-partners">Magee has penned a blog</a> thanking partners for their ongoing support. Some of the themes in the blog reflect a conversation Magee and I had in January 2020. At the time, Magee mentioned his desire to get back to basics &#8212; emphasizing that the past, present and future of the company depended on partner success.</p>
<div class="desktop-ad ad2">
<broadstreet-zone zone-id="43027"></broadstreet-zone>
</div>
<div class="squeezein">
<div class="mobile-ad">
<broadstreet-zone zone-id="43028"></broadstreet-zone>
</div>
</div>
<h2>ConnectWise: Next Moves</h2>
<p>Fast forward to present day. The first <a href="https://www.channele2e.com/event/it-nation-secure/">IT Nation Secure virtual conference</a> is set for October 14-15. And the <a href="https://www.channele2e.com/event/connectwise-it-nation-connect-2020/">IT Nation Connect 2020 virtual conference</a> will surface in November.</p>
<p>Both events represent an opportunity for ConnectWise to share progress reports &#8212; on the product integration front, the service and support front, and on the innovation front. With those areas in mind, ChannelE2E will share more perspectives from Willison and other ConnectWise executives in the days and weeks ahead. And of course, we&#8217;ll be listening for MSP feedback.</p>
<div class="relatedwrapper">
<h3>Related Content</h3>
<div class="relateditems">
<ul>
<li><a href="http://www.channele2e.com/top200">MSP 200: Top 200 Public Cloud MSPs for AWS, Microsoft Azure and Google</a></li>
<li><a href="http://www.channele2e.com/top100">MSP 100: Top 100 Vertical Market MSPs</a></li>
<li><a href="https://www.channele2e.com/partners/">Partners of the Year: Global List</a></li>
<li><a href="http://www.channele2e.com/tag/acquisitions">Technology Mergers and Acquisitions: Deal List</a></li>
<li><a href="https://www.channele2e.com/sign-up-for-enewsletter/">Subscribe to Our Daily Newsletter</a></li>
<li><a href="https://www.channele2e.com/influencers/">Guest Blogs on ChannelE2E</a></li>
</ul>
<div class="clearfix"></div></div></div>
				</div><!-- .entrycontent -->
			<a href="https://www.channele2e.com/" class="pure-button gohome">Return Home</a>
			</div>
					<div class="desktop-ad ad4">
	<broadstreet-zone zone-id="43075"></broadstreet-zone>
	</div>
<div class="mobile-ad">
	<broadstreet-zone zone-id="43076"></broadstreet-zone>
	</div>		<div id="comments" class="clearfix">
<div class="entrycomments">

	<h2 id="commentcount">No Comments</h2>
		
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/building-connectwise-6-0-the-business-journey-so-far/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.channele2e.com/wp-comments-post.php?wpe-comment-post=afternines1" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<!-- Subscribe to Comments Reloaded version 200813 --><!-- Subscribe to comments Reloaded MP: '/comment-subscriptions/' --><!-- BEGIN: subscribe to comments reloaded --><p class='comment-form-subscriptions'><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. You can also <a href='https://www.channele2e.com/comment-subscriptions/?srp=39172&amp;srk=9ff38e2c4109114f65488e166ad3d9e0&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p><!-- END: subscribe to comments reloaded --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='39172' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2aefb648bd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="24"/></p></form>	</div><!-- #respond -->
	</div><!-- .entrycomments -->
</div><!-- #comments -->	</div><!-- #content -->

		</div><!-- .pure-g-r -->
	</div><!-- #contentandsidebars -->
</div><!-- #contentandsidebarwrapper -->

</div><!-- #container -->

<div id="footerwrapper">
	<footer id="footer" class="clearfix">
		<div class="pure-menu pure-menu-open pure-menu-horizontal">
			<ul id="menu-footer-menu" class="menu"><li id="menu-item-2279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2279"><a href="https://www.channele2e.com/privacy-statement/">Privacy Statement</a></li>
</ul>		</div>
		<div id="copyright">
			All contents &copy; 2020 ChannelE2E and After Nines Inc.
		</div>
	</footer><!-- #footer -->
</div><!-- #footerwrapper -->

<script type="text/javascript" src="https://www.channele2e.com/wp-content/themes/e2e-theme/js/equalheight.js"></script>

										<div class="wallpaperad">
					<broadstreet-zone zone-id="43376"></broadstreet-zone>
				</div>
							
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type="text/javascript">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</script><script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.16.1'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.1.1'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>

<script type="text/javascript" src="https://www.channele2e.com/wp-content/themes/e2e-theme/bower_components/jQuery.mmenu/dist/js/jquery.mmenu.min.all.js"></script>

<script type="text/javascript" charset="utf-8">
(function($){
	$(function() {
		$('nav#mobilenavigation').mmenu({
			offCanvas: {
               position  : "left",
               zposition : "front"
            },
			extensions: ["theme-dark", "pageshadow", "border-full"]
		});
	});
})(jQuery);
</script>

<!-- Ads -->
<script src="https://cdn.broadstreetads.com/init-2.min.js" async></script>
<script>
document.addEventListener('broadstreetLoaded', function () {
  broadstreet.watch()
})
</script>

</body>
</html>
