<!DOCTYPE html>
<html lang="en-US">

<head>
<meta charset="UTF-8">
<meta name="facebook-domain-verification" content="t1jw1qqnmgubogs7krctv0qmfib4ai" />
	
    <!-- Google Tag Manager -->
    <script>(function (w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({
                'gtm.start':
                    new Date().getTime(), event: 'gtm.js'
            });
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-5BHRCHB');</script>
    <!-- End Google Tag Manager -->

<!-- Google Ads -->
<!-- Global site tag (gtag.js) - Google Ads: 982286716 --> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-982286716"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-982286716'); </script>
<!-- End Google Ads -->

<!-- Fonts -->
<link href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,700' rel='stylesheet' type='text/css'>
<link href="//netdna.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.css" rel="stylesheet">
<script src="//use.typekit.net/cid0tku.js"></script>
<script>try{Typekit.load();}catch(e){}</script>

<!-- Mobile viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1">

	<title>Accenture Acquires Manufacturing and Supply Chain Management Consulting Firm - ChannelE2E: Technology News for MSPs &amp; Channel PartnersChannelE2E: Technology News for MSPs &amp; Channel Partners</title>

<!-- CSS -->
<link rel="stylesheet" href="https://www.channele2e.com/wp-content/themes/e2e-theme/bower_components/pure/pure-min.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://www.channele2e.com/wp-content/themes/e2e-theme/bower_components/pure/grids-responsive-min.css" type="text/css" media="screen" />

<link rel="stylesheet" href="https://www.channele2e.com/wp-content/themes/e2e-theme/style.css?1655713516" type="text/css" media="screen" />
<!--[if lte IE 8]><link rel="stylesheet" type="text/css" href="https://www.channele2e.com/wp-content/themes/e2e-theme/css/ie.css" /><![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.channele2e.com/wp-content/themes/e2e-theme/bower_components/jQuery.mmenu/dist/css/jquery.mmenu.all.css" />

<!-- Javascript -->

<!-- Ads -->
<script src="https://street-production.s3.amazonaws.com/init.js"></script>

<!-- WordPress -->
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.channele2e.com/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Accenture Acquires Manufacturing and Supply Chain Management Consulting Firm - ChannelE2E: Technology News for MSPs &amp; Channel Partners</title>
	<meta name="description" content="Global IT consulting firm gains Word Class Manufacturing business to engage aerospace &amp; defense, automotive &amp; consumer goods clientele." />
	<link rel="canonical" href="https://www.channele2e.com/investors/mergers-acquisitions/accenture-acquires-manufacturing-supply-chain/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Accenture Acquires Manufacturing and Supply Chain Management Consulting Firm - ChannelE2E: Technology News for MSPs &amp; Channel Partners" />
	<meta property="og:description" content="Global IT consulting firm gains Word Class Manufacturing business to engage aerospace &amp; defense, automotive &amp; consumer goods clientele." />
	<meta property="og:url" content="https://www.channele2e.com/investors/mergers-acquisitions/accenture-acquires-manufacturing-supply-chain/" />
	<meta property="og:site_name" content="ChannelE2E: Technology News for MSPs &amp; Channel Partners" />
	<meta property="article:published_time" content="2022-09-14T18:32:30+00:00" />
	<meta property="og:image" content="https://www.channele2e.com/wp-content/uploads/2022/01/accenture-GettyImages-1051995228.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="296" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ty Trumbull" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.channele2e.com/#website","url":"https://www.channele2e.com/","name":"ChannelE2E: Technology News for MSPs &amp; Channel Partners","description":"ChannelE2E is the top technology news &amp; information source for MSPs M&amp;A and risk mitigation.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.channele2e.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.channele2e.com/investors/mergers-acquisitions/accenture-acquires-manufacturing-supply-chain/#primaryimage","inLanguage":"en-US","url":"https://www.channele2e.com/wp-content/uploads/2022/01/accenture-GettyImages-1051995228.jpg","contentUrl":"https://www.channele2e.com/wp-content/uploads/2022/01/accenture-GettyImages-1051995228.jpg","width":1024,"height":296,"caption":"attends WIRED25 Work: Inside San Francisco's Most Innovative Workplaces on October 12, 2018 in San Francisco, California."},{"@type":"WebPage","@id":"https://www.channele2e.com/investors/mergers-acquisitions/accenture-acquires-manufacturing-supply-chain/#webpage","url":"https://www.channele2e.com/investors/mergers-acquisitions/accenture-acquires-manufacturing-supply-chain/","name":"Accenture Acquires Manufacturing and Supply Chain Management Consulting Firm - ChannelE2E: Technology News for MSPs &amp; Channel Partners","isPartOf":{"@id":"https://www.channele2e.com/#website"},"primaryImageOfPage":{"@id":"https://www.channele2e.com/investors/mergers-acquisitions/accenture-acquires-manufacturing-supply-chain/#primaryimage"},"datePublished":"2022-09-14T18:32:30+00:00","dateModified":"2022-09-14T18:32:30+00:00","author":{"@id":"https://www.channele2e.com/#/schema/person/1f61c271ec5fef365a69bb8adb806a87"},"description":"Global IT consulting firm gains Word Class Manufacturing business to engage aerospace & defense, automotive & consumer goods clientele.","breadcrumb":{"@id":"https://www.channele2e.com/investors/mergers-acquisitions/accenture-acquires-manufacturing-supply-chain/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.channele2e.com/investors/mergers-acquisitions/accenture-acquires-manufacturing-supply-chain/"]}]},{"@type":"BreadcrumbList","@id":"https://www.channele2e.com/investors/mergers-acquisitions/accenture-acquires-manufacturing-supply-chain/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.channele2e.com/"},{"@type":"ListItem","position":2,"name":"ChannelE2E Blog","item":"https://www.channele2e.com/blog/"},{"@type":"ListItem","position":3,"name":"Accenture Acquires Manufacturing and Supply Chain Management Consulting Firm"}]},{"@type":"Person","@id":"https://www.channele2e.com/#/schema/person/1f61c271ec5fef365a69bb8adb806a87","name":"Ty Trumbull","image":{"@type":"ImageObject","@id":"https://www.channele2e.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6ada869bdd3c9ce42f24dece99019e0f?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/6ada869bdd3c9ce42f24dece99019e0f?s=96&d=blank&r=g","caption":"Ty Trumbull"},"sameAs":["http://www.channele2e.com"],"url":"https://www.channele2e.com/author/tytrumbull/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//pages.scmagazine.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ChannelE2E: Technology News for MSPs &amp; Channel Partners &raquo; Feed" href="https://www.channele2e.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ChannelE2E: Technology News for MSPs &amp; Channel Partners &raquo; Comments Feed" href="https://www.channele2e.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="ChannelE2E: Technology News for MSPs &amp; Channel Partners &raquo; iCal Feed" href="https://www.channele2e.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="ChannelE2E: Technology News for MSPs &amp; Channel Partners &raquo; Accenture Acquires Manufacturing and Supply Chain Management Consulting Firm Comments Feed" href="https://www.channele2e.com/investors/mergers-acquisitions/accenture-acquires-manufacturing-supply-chain/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.channele2e.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- channele2e.com is managing ads with Advanced Ads 1.33.0 --><script id="chann-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.channele2e.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='marketo-form-css-overrides-checkboxes-css'  href='https://www.channele2e.com/wp-content/plugins/a9s-administration/src/assets/css/checkboxes.css?ver=815f8f04a22944eaccaff003e4fe2a7b' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='//code.jquery.com/ui/1.13.1/themes/base/jquery-ui.css?ver=815f8f04a22944eaccaff003e4fe2a7b' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.channele2e.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.0.1.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css?ver=6.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://pages.scmagazine.com/js/forms2/js/forms2.min.js?ver=815f8f04a22944eaccaff003e4fe2a7b' id='marketo-signup-js'></script>
<script type='text/javascript' id='marketo-signup-js-after'>
MktoForms2.loadForm("//pages.scmagazine.com", "188-UNZ-660", 1048);
</script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.33.0' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='sendpress-signup-form-js-js-extra'>
/* <![CDATA[ */
var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","required":"Please enter all the required fields. <br> Required fields are marked with an (*)","ajaxurl":"https:\/\/www.channele2e.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/sendpress/js/sendpress.signup.js?ver=1.22.1.20' id='sendpress-signup-form-js-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.channele2e.com\/wp-admin\/admin-ajax.php","security":"550802892e","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.channele2e.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.channele2e.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"14.0.1.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.0.1.4' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://www.channele2e.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.channele2e.com/wp-json/wp/v2/posts/54947" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.channele2e.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.channele2e.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.channele2e.com/?p=54947' />
<link rel="alternate" type="application/json+oembed" href="https://www.channele2e.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channele2e.com%2Finvestors%2Fmergers-acquisitions%2Faccenture-acquires-manufacturing-supply-chain%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.channele2e.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.channele2e.com%2Finvestors%2Fmergers-acquisitions%2Faccenture-acquires-manufacturing-supply-chain%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.9.0 -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.channele2e.com"><link rel="alternate" href="https://www.channele2e.com/wp-json/tribe/events/v1/" /><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
				<style type="text/css" id="wp-custom-css">
			.comment-form-cookies-consent input { width:30px; }
.comment-form .comment-form-cookies-consent label { display: inline-block; } 		</style>
		
</head>

<body class="post-template-default single single-post postid-54947 single-format-standard custom-background override tribe-no-js tribe-theme-e2e-theme clearfix">
<!-- Google Tag Manager (noscript) -->
<noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5BHRCHB"
            height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>

<div id="container">
<div id="headerwrapper">
<header id="header" class="darkbg">
	<div class="pure-g">
		<div class="pure-u-3-5">
			<div class="moburger">
    <a href="#mobilenavigation"><i class="fa fa-bars"></i></a>
</div>

<nav id="mobilenavigation" class="clearfix">
    <div>
        <ul id="menu-mobile-menu" class="menu"><li id="menu-item-1946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1946"><a href="https://www.channele2e.com/">Home</a></li>
<li id="menu-item-1955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1955"><a href="https://www.channele2e.com/search/">Search Our Content</a></li>
<li id="menu-item-11193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11193"><a href="https://www.channele2e.com/editors/">Editorial Team</a></li>
<li id="menu-item-14881" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14881"><a href="https://www.channele2e.com/news/">Latest News</a></li>
<li id="menu-item-35812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35812"><a href="https://www.channele2e.com/sign-up-for-enewsletter/">Newsletters: Subscribe Now</a></li>
<li id="menu-item-8637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8637"><a href="https://www.channele2e.com/webcasts/">Webcasts: Live &#038; On-Demand</a></li>
<li id="menu-item-33394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33394"><a href="https://www.channele2e.com/acquisitions/">Tech M&#038;A List: 1,000+ MSP Buyouts</a></li>
<li id="menu-item-54305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54305"><a href="http://www.channele2e.com/top250">Top 250 Cloud MSPs</a></li>
<li id="menu-item-14883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14883"><a href="https://www.channele2e.com/top100/">Top 100 Vertical Market MSPs</a></li>
<li id="menu-item-2722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2722"><a href="https://www.channele2e.com/research/">Surveys: Participate Now</a></li>
<li id="menu-item-10769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10769"><a href="https://www.channele2e.com/events/">Global Technology Event Calendar</a></li>
<li id="menu-item-1949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1949"><a href="https://www.channele2e.com/advertise/">Advertise</a></li>
<li id="menu-item-1948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1948"><a href="https://www.channele2e.com/our-sponsors/">Our Sponsors</a></li>
<li id="menu-item-1950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1950"><a href="https://www.channele2e.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2038"><a href="https://www.channele2e.com/privacy-statement/">Privacy Statement</a></li>
<li id="menu-item-14882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14882"><a href="https://www.channele2e.com/sitemap/">Sitemap</a></li>
</ul>    </div>
</nav>			<div class="logodesc">
							<h3 id="logo" title="ChannelE2E: Technology News for MSPs &amp; Channel Partners"><a href="https://www.channele2e.com/">ChannelE2E: Technology News for MSPs &amp; Channel Partners</a></h3>
						<div id="description">ChannelE2E is the top technology news &amp; information source for MSPs M&amp;A and risk mitigation.</div>
			</div>
		</div>
		<div class="pure-u-2-5">
						<div class="pushright">
				<ul id="sociallinks" class="pure-visible-desktop">
					<li><a href="/register/?url=https://www.channele2e.com/news/accenture-acquires-manufacturing-supply-chain/" class="login tooltip" data-tooltip="Login/Register"><i class="fa fa-lock fa-fw"></i> <span>Login</span></a></li>
					<li><a href="/sign-up-for-enewsletter/" class="newsletter tooltip" data-tooltip="Enewsletter"><i class="fa fa-envelope fa-fw"></i> <span>Subscribe to our Newsletter</span></a></li>
					<li><a href="https://twitter.com/channele2e" class="twitter tooltip" data-tooltip="Twitter" target="_new"><i class="fa fa-twitter fa-fw"></i> <span>Follow us on Twitter</span></a></li>
					<li><a href="http://www.facebook.com/channele2e" class="facebook tooltip" data-tooltip="Facebook" target="_new"><i class="fa fa-facebook-square fa-fw"></i> <span>Connect with us on Facebook</span></a></li>
					<li><a href="https://www.linkedin.com/company/channele2e" class="linkedin tooltip" data-tooltip="LinkedIn" target="_new"><i class="fa fa-linkedin-square fa-fw"></i> <span>Join our LinkedIn Group</span></a></li>
															<li><a href="https://www.channele2e.com/feed/" class="rss tooltip" data-tooltip="RSS Feed"><i class="fa fa-rss fa-fw"></i> <span>Subscribe to our RSS feed</span></a></li>
				</ul>
				<div id="search"><form method="get" id="searchform" action="https://www.channele2e.com/" >
	<input type="text" autosave="wpsearch" results="5" onfocus="if(this.value=='Search for...')this.value='';" onblur="if(this.value=='')this.value='Search for...';" value="Search for..." name="s" id="s" />
	<input type="submit" id="searchsubmit" value="Search" />
	<span class="searchicon"></span>
</form></div>
			</div>
		</div>
	</div>
</header><!-- #header -->
</div><!-- #headerwrapper -->

<div id="contentandsidebarwrapper">
	<div class="clearfix" id="contentandsidebars">
		<div class="pure-g-r">
			<div id="content" class="pure-u-24-24 clearfix">
									<div class="newslettersignuparea" >
													<i class="fa fa-envelope fa-fw"></i><a href="https://www.channele2e.com/sign-up-for-enewsletter/">Our Newsletters: Subscribe Now</a>											</div>
									
<div class="dfp-ad desktop-ad pos-leaderboard slot-ce2eLeaderboard" id="dfp-leaderboard1" style="min-height: 100px; justify-content: center; align-items: center; display: flex;"></div><div class="sharearea">
	<ul class="share-buttons">
	  <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.channele2e.com/&t=" target="_blank" title="Share on Facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=' + encodeURIComponent(document.URL) + '&t=' + encodeURIComponent(document.URL)); return false;"><i class="fa fa-facebook-square fa-3x"></i></a></li>
	  <li><a href="https://twitter.com/intent/tweet?source=https://www.channele2e.com/&text=:%20https://www.channele2e.com/&via=after9s" target="_blank" title="Tweet" onclick="window.open('https://twitter.com/intent/tweet?text=' + encodeURIComponent(document.title) + ':%20' + encodeURIComponent(document.URL)); return false;"><i class="fa fa-twitter-square fa-3x"></i></a></li>
		<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.channele2e.com/&title=Accenture Acquires Manufacturing and Supply Chain Management Consulting Firm&source=after9s" target="_blank" title="Share on LinkedIn"><i class="fa fa-linkedin-square fa-3x"></i></a></li>
	  	  <li><a href="/cdn-cgi/l/email-protection#013e7274636b6462753c27636e65783c3b24333169757571723b2e2e7676762f6269606f6f646d6433642f626e6c2e" target="_blank" title="Email" onclick="window.open('mailto:?subject=' + encodeURIComponent(document.title) + '&body=' +  encodeURIComponent(document.URL)); return false;"><i class="fa fa-envelope-square fa-3x"></i></a></li>
	</ul>
</div>
			<div id="post-54947" class="content-item post-54947 post type-post status-publish format-standard has-post-thumbnail hentry category-digital-transformation category-exits category-management category-mergers-acquisitions category-msps category-news tag-accenture tag-acquisition tag-ma tag-manufacturing-and-supply-chain-management tag-stellantics tag-stellantis tag-supply-chain-management tag-world-class-manufacturing">
												<a href="https://www.channele2e.com/investors/mergers-acquisitions/accenture-acquires-manufacturing-supply-chain/">
<div class="imgwrap">
			<img width="1024" height="294" src="https://www.channele2e.com/wp-content/uploads/2022/01/accenture-GettyImages-1051995228-1024x294.jpg" class="attachment-featureimg-nocol size-featureimg-nocol wp-post-image" alt="" />		<div class="overlay"></div>
			<div class="titleby">
									<h1 class="posttitle hasimgbg">Accenture Acquires Manufacturing and Supply Chain Management Consulting Firm</h1>
									<div class="featured-excerpt">
						Global IT consulting firm gains Word Class Manufacturing (WCM) business to further engage aerospace & defense, automotive & consumer goods clientele.					</div>
																		</div>
		<div class="imgcredit">
			Credit: Getty Images		</div>
</div>
</a>
<div class="clearfix"></div>
				<div class="entrycontent clearfix">

			<p class="byline">by Ty Trumbull &bull; Sep 14, 2022</p>
		<p><a href="https://www.accenture.com/">Accenture</a> is acquiring the manufacturing and supply chain management consulting business from <a href="https://www.stellantis.com">Stellantis</a> for an undisclosed amount.</p>
<p>This is technology M&amp;A deal number 792 that ChannelE2E has covered so far in 2022.</p>
<ul>
<li style="font-weight: 400;" aria-level="1"><a href="https://www.channele2e.com/acquisitions/">See more than 2,000 technology M&amp;A deals involving MSPs, MSSPs &amp; IT service providers listed here</a>.</li>
<li style="font-weight: 400;" aria-level="1"><a href="https://www.channele2e.com/investors/mergers-acquisitions/accenture-buyout-list/">See more than 120 Accenture acquisitions listed here</a>.</li>
</ul>
<div class="dfp-ad desktop-ad pos-leaderboard slot-ce2eLeaderboard" id="dfp-leaderboard2" style="min-height: 100px; justify-content: center; align-items: center; display: flex;"></div>
<h2><b>Accenture: Acquiring Critical Competencies</b></h2>
<p>The acquisition is part of Accenture’s overall growth strategy, which has seen it acquire what the company views as critical competencies in key markets, the company said.</p>
<p>The business unit, named World Class Manufacturing (WCM) Training &amp; Consulting, will be integrated into Accenture’s solutions to help its clients improve the efficiency of their production and supply chain networks, the company said.</p>
<p>The business unit was used to optimize production at the former Fiat Chrysler Automobiles plants in Italy and around the world over the past twenty years. WCM also supports businesses in the aerospace and defense, automotive, consumer goods and still industries.</p>
<div id="attachment_54948" style="width: 210px" class="wp-caption alignright"><img aria-describedby="caption-attachment-54948" loading="lazy" class="wp-image-54948 size-full" src="https://www.channele2e.com/wp-content/uploads/2022/09/Mauro-Macchi-e1663178848514.png" alt="" width="200" height="200" /><p id="caption-attachment-54948" class="wp-caption-text">Mauro Macchi, market unit lead for Accenture in Italy</p></div>
<p>Mauro Macchi, market unit lead for Accenture in Italy, commented:</p>
<blockquote><p>“The current macro-economic environment has increased the urgency to optimize business processes, particularly in manufacturing and supply chain. We help our clients digitally transform business processes to maintain business continuity, achieve growth and become more sustainable. The team of WCM specialists will bolster our capabilities in this area by bringing a certified methodology and over 30,000 best practices to Accenture that can help our clients achieve tangible benefits faster. This approach also aligns with recent guidelines from Italy’s Ministry for Economic Development regarding investments in Transition 4.0 under the National Plan for Recovery and Resilience (PNRR).”</p></blockquote>
<h2>Accenture’s M&amp;A Activity</h2>
<p><a href="https://www.channele2e.com/investors/mergers-acquisitions/accenture-updates-ma-budget-for-technology-services-acquisitions/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.channele2e.com/investors/mergers-acquisitions/accenture-updates-ma-budget-for-technology-services-acquisitions/&amp;source=gmail&amp;ust=1662208448279000&amp;usg=AOvVaw2tRNTi7Fg5mZQLBmkIdVCr">Accenture estimated that it spent about $2.5 billion on acquisitions</a> during the company’s 2022 fiscal year, which ended on August 31, 2022. Already in fiscal 2023, Accenture acquired <a href="https://www.channele2e.com/investors/mergers-acquisitions/accenture-acquires-beacon-group/">The Beacon Group</a>, a Fortune 500 growth strategy consultancy, supply chain management consultancy <a href="https://www.channele2e.com/investors/mergers-acquisitions/accenture-acquires-supply-chain-macgregor/">MacGregor Partners</a>, climate change and sustainability consultancy <a href="https://www.channele2e.com/investors/mergers-acquisitions/accenture-acquires-climate-change-strategy-consultancy-carbon-intelligence/">Carbon Intelligence</a> and <a href="https://www.channele2e.com/investors/mergers-acquisitions/accenture-acquires-oracle-supply-chain-technology-partner-inspirage/">Oracle supply chain management consultancy Inspirage</a>.</p>
<div class="relatedwrapper">
  <h3>Related Content</h3>
  <div class="relateditems">
<ul>
<li><a href="http://www.channele2e.com/top250">MSP 250: Top 250 Public Cloud MSPs for AWS, Microsoft Azure and Google</a></li>
<li><a href="http://www.channele2e.com/top100">MSP 100: Top 100 Vertical Market MSPs</a></li>
<li><a href="http://www.channele2e.com/events">Technology Conference Calendar: Channel Partner and MSP Events</a></li>
<li><a href="http://www.channele2e.com/acquisitions">M&amp;A Deal List: Technology Mergers and Acquisitions</a></li>
<li><a href="https://www.channele2e.com/sign-up-for-enewsletter/">Subscribe to Our Daily Newsletter</a></li>
</ul>
<div class="clearfix"></div></div></div>
				</div><!-- .entrycontent -->
			<a href="https://www.channele2e.com/" class="pure-button gohome">Return Home</a>
			</div>
					<div class="dfp-ad desktop-ad pos-leaderboard slot-ce2eLeaderboard" id="dfp-leaderboard3" style="min-height: 100px; justify-content: center; align-items: center; display: flex;"></div>		<div id="comments" class="clearfix">
<div class="entrycomments">

	<h2 id="commentcount">No Comments</h2>
		
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/accenture-acquires-manufacturing-supply-chain/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.channele2e.com/wp-comments-post.php?wpe-comment-post=afternines1" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class='comment-form-subscriptions'><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. You can also <a href='https://www.channele2e.com/comment-subscriptions/?srp=54947&amp;srk=9ff38e2c4109114f65488e166ad3d9e0&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='54947' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7b5048dfbd" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="73"/><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div><!-- .entrycomments -->
</div><!-- #comments -->	</div><!-- #content -->

		</div><!-- .pure-g-r -->
	</div><!-- #contentandsidebars -->
</div><!-- #contentandsidebarwrapper -->

</div><!-- #container -->

<div id="footerwrapper">
	<footer id="footer" class="clearfix">
		<div class="pure-menu pure-menu-open pure-menu-horizontal">
            <ul id="menu-footer-menu" class="menu"><li id="menu-item-2279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2279"><a href="https://www.channele2e.com/privacy-statement/">Privacy Statement</a></li>
</ul>		</div>
		<div id="copyright">
			All contents &copy; 2022 ChannelE2E: Technology News for MSPs &amp; Channel Partners and After Nines Inc.
		</div>
	</footer><!-- #footer -->
</div><!-- #footerwrapper -->

<script type="text/javascript" src="https://www.channele2e.com/wp-content/themes/e2e-theme/js/equalheight.js"></script>

										<div class="wallpaperad">
                    <div class="dfp-ad desktop-ad pos-skin slot-ce2eSkin" id="dfp-skin1" style="min-height: 100px; justify-content: center; align-items: center; display: flex;"></div>				</div>
							   <div id="interstitial-ad" class="hidden"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><a href="https://www.channele2e.com/webcasts/oct2022//?utm_source=PUe2e&amp;UTM_campaign=october2022" target="_blank"><img src="https://www.channele2e.com/wp-content/uploads/2022/08/October-Webcast-ChannelE2E_600x400-011-e1661520391732.png" alt="" srcset="https://www.channele2e.com/wp-content/uploads/2022/08/October-Webcast-ChannelE2E_600x400-011-300x200.png 300w, https://www.channele2e.com/wp-content/uploads/2022/08/October-Webcast-ChannelE2E_600x400-011-e1661520391732.png 600w" sizes="(max-width: 700px) 300px,(min-width: 700px) 600px"></a></body></html>
</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.13.1' id='jquery-ui-tooltip-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/a9s-administration/src/assets/js/munchkin.js?ver=815f8f04a22944eaccaff003e4fe2a7b' id='munchkin-js'></script>
<script type='text/javascript' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js?ver=815f8f04a22944eaccaff003e4fe2a7b' id='gpt-script-js'></script>
<script type='text/javascript' id='dfp-options-js-before'>
var dfpGptId = 21883553441
var dfpOptions = {"postID":"54947","maincat":["Digital Transformation","Exits","IT Management","Milestones","MSPs","News"],"cat":["Accenture","acquisition","M&amp;A","Manufacturing and Supply Chain Management","Stellantics","Stellantis","Supply Chain Management","World Class Manufacturing"],"env":"prod","sid":"article"}
var dfpSlotOptions ={"ce2eLeaderboard":{"pos":"leaderboard","sizes":[[728,90]],"classes":["dfp-ad","desktop-ad"],"name":"CE2E_Leaderboard"},"ce2eLeaderboardMobile":{"pos":"leaderboard","sizes":[[300,100]],"classes":["dfp-ad","mobile-ad"],"name":"CE2E_Leaderboard"},"alertLeaderboard":{"pos":"leaderboard","sizes":[[728,90]],"classes":["dfp-ad","desktop-ad"],"name":"MSSP_Leaderboard"},"alertLeaderboardMobile":{"pos":"leaderboard","sizes":[[300,100]],"classes":["dfp-ad","mobile-ad"],"name":"MSSP_Leaderboard"},"ce2eSkin":{"pos":"skin","sizes":[[1366,1440]],"classes":["dfp-ad","desktop-ad"],"name":"CE2E_Skin"},"alertSkin":{"pos":"skin","sizes":[[1366,1440]],"classes":["dfp-ad","desktop-ad"],"name":"MSSP_Skin"}}
var dfpPosCount = {"ce2eLeaderboard":[0],"ce2eLeaderboardMobile":[0],"alertLeaderboard":[0],"alertLeaderboardMobile":[0],"ce2eSkin":[0],"alertSkin":[0]}
</script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/a9s-administration/build/index.js?ver=815f8f04a22944eaccaff003e4fe2a7b' id='dfp-options-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.13.1/jquery-ui.js?ver=815f8f04a22944eaccaff003e4fe2a7b' id='jquery-ui-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/js-cookie@3.0.1/dist/js.cookie.min.js?ver=815f8f04a22944eaccaff003e4fe2a7b' id='js-cookie-js'></script>
<script type='text/javascript' id='hum_cdp_init-js-extra'>
/* <![CDATA[ */
var hum = {"sdkUrl":"https:\/\/cra.hum.works\/js\/main.js","cookieDomain":"channele2e.com","scrollElements":".content","clickElements":"","postType":"post","apis":[{"apiKey":"craprodkey-bflhdelrcs","apiUrl":"https:\/\/cra.hum.works\/api\/","contentSource":"channele2e","cookieName":"cra_visitor"}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/hum_cdp/includes/js/hum_init.js?ver=1.1.0' id='hum_cdp_init-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.17.2' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://www.channele2e.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.0.1.4' id='__ytprefsfitvids__-js'></script>
<script>window.advads_admin_bar_items = [{"title":"E2E Hunting Skills Pop-Up Aug-Oct 2022","type":"ad"},{"title":"WS-Interstitial","type":"group"}];</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
<script type="text/javascript" src="https://www.channele2e.com/wp-content/themes/e2e-theme/bower_components/jQuery.mmenu/dist/js/jquery.mmenu.min.all.js"></script>

<script type="text/javascript" charset="utf-8">
(function($){
	$(function() {
		$('nav#mobilenavigation').mmenu({
			offCanvas: {
               position  : "left",
               zposition : "front"
            },
			extensions: ["theme-dark", "pageshadow", "border-full"]
		});
	});
})(jQuery);
</script>

<!-- Legacy Ads -->
<script src="https://cdn.broadstreetads.com/init-2.min.js" async></script>
<script>
document.addEventListener('broadstreetLoaded', function () {
  broadstreet.watch()
})
</script>
<!-- DFP Ads -->
<script type="text/javascript"> var dfpPosCount = {"ce2eLeaderboard":{"1":1,"2":2,"3":3},"ce2eLeaderboardMobile":[],"alertLeaderboard":[],"alertLeaderboardMobile":[],"ce2eSkin":{"1":1},"alertSkin":[]}; window.dfp.define();window.dfp.display(); </script>
</body>
</html>
